1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

videos and images not showing after using autoblog samurai!

Discussion in 'Black Hat SEO Tools' started by Skypee, Oct 21, 2012.

  1. Skypee

    Skypee Registered Member

    Joined:
    Jul 15, 2012
    Messages:
    79
    Likes Received:
    6
    Hi guys!
    can somebody tell me what to do in order that the autoblog samurai can post videos and images on my blog after copying them from another blog ?
    THNX
     
  2. Skypee

    Skypee Registered Member

    Joined:
    Jul 15, 2012
    Messages:
    79
    Likes Received:
    6
    PLLLLzzz
     
  3. Scritty

    Scritty Elite Member Premium Member

    Joined:
    May 1, 2010
    Messages:
    2,807
    Likes Received:
    4,496
    Occupation:
    Affiliate Marketer
    Location:
    UK
    Home Page:
    Make sure the title is one word or if more than one word it uses "_" instead of space.
    A pain if you are copying across from another blog of course, unless you download the images, rename and re-upload to your own server etc.

    A lot of embeds fail when there are multiple words involved, putting all sorts of "/" and "%" that foul up the URL of the image or video they are trying to embed.
    Might not be the issue, but is a common problem with embedded images and vids and worth a look.

    Scritty
     
  4. billysoboles

    billysoboles Newbie

    Joined:
    Sep 23, 2012
    Messages:
    6
    Likes Received:
    4
    I had an issue with blog profit pro putting characters into the blog that fouled up embeds like videos etc.. . After emailing BPP support that told me of a plugin to put on my site called, I think, xml to html parser, Which sorted the problem out. I can't find the plugin on google or WP and I no longer have that blog and must have deleted the email so I have Emailed BPP support to see if they can resend it and I will give you the exact details when they reply.
     
  5. billysoboles

    billysoboles Newbie

    Joined:
    Sep 23, 2012
    Messages:
    6
    Likes Received:
    4
    BPP support just got back to me and the Plugin is called LibXML2 Fix. Do a search on google for "LibXML2 Fix" and install the plugin on your wordpress blog and it should fix it. Hope this helps. God knows where i got xml html parser from? Billy
     
  6. Skypee

    Skypee Registered Member

    Joined:
    Jul 15, 2012
    Messages:
    79
    Likes Received:
    6
    but i'm using a free wordpress blog
    so i can't install plugins