1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vagex .net error?

Discussion in 'Black Hat SEO Tools' started by Roparadise, Aug 2, 2013.

  1. Roparadise

    Roparadise BANNED BANNED

    Joined:
    May 25, 2011
    Messages:
    786
    Likes Received:
    1,417
    Lately I have been getting the .net error when running vagex and it crashes within 30 minutes of running it, so I haven't been able to use it in a long time. Has anyone else been having the same problem and found a solution?

    I even reinstalled .net but the problem persists.
     
  2. innozemec

    innozemec Jr. VIP Jr. VIP

    Joined:
    Aug 19, 2011
    Messages:
    5,287
    Likes Received:
    1,799
    Location:
    www.Indexification.com
    Home Page:
    their .net viewer has always been buggy for me and i had to babysit it a lot in the past.. since i switched to the FF plugin its all cool
     
    • Thanks Thanks x 1
  3. Roparadise

    Roparadise BANNED BANNED

    Joined:
    May 25, 2011
    Messages:
    786
    Likes Received:
    1,417
    Ill be running that when I get a dedicated server, I switched to using enhance views on my home desktop since its both more reliable program and the views stick better. But I'd still like to have vagex running to be able to get even more views.
     
  4. tylerd4

    tylerd4 Junior Member

    Joined:
    Aug 19, 2008
    Messages:
    184
    Likes Received:
    160
    I had the same problem, then switched to the firefox plugin and it's working great.
     
    • Thanks Thanks x 1