urgent help with wprobot 3.40

Discussion in 'Blogging' started by the-animal, Mar 8, 2011.

  1. the-animal

    the-animal Registered Member

    Joined:
    Sep 13, 2009
    Messages:
    77
    Likes Received:
    25
    help please, i am trying to make new posts using wprobot - it was working properly. Now today - nothing, can someone confirm
     
  2. xshadowx

    xshadowx Junior Member

    Joined:
    Apr 17, 2010
    Messages:
    152
    Likes Received:
    3
    what's your feed source of posting? amazong, yahoo?
     
  3. axj85

    axj85 Registered Member

    Joined:
    Mar 8, 2011
    Messages:
    97
    Likes Received:
    16
    wp robot 3.0 works smoothly.
    Try deactivate it and activate it again.
     
  4. the-animal

    the-animal Registered Member

    Joined:
    Sep 13, 2009
    Messages:
    77
    Likes Received:
    25
    I have tried deactivateing and then activating it,no joy - I tried reinstalling the plugin - still no joy. Im trying to pull articles from goarticles but this is the error I get - cURL Error Number 22: The requested URL returned error: 403
     
  5. xshadowx

    xshadowx Junior Member

    Joined:
    Apr 17, 2010
    Messages:
    152
    Likes Received:
    3
    try to removed tag {title} from the article module template and report us back : )
    if it doesn't work, try to use a proxy, perhaps that site blocked your ip
     
  6. the-animal

    the-animal Registered Member

    Joined:
    Sep 13, 2009
    Messages:
    77
    Likes Received:
    25
    Nothing, tried it all -Must be a bug with the article module as everything else works. Does anyone know how to get a untouched 3.41 version from wprobot as I can get hold of a licence
     
  7. healthman

    healthman Newbie

    Joined:
    Dec 1, 2009
    Messages:
    25
    Likes Received:
    0
    I got the same error, tried everything, nothing works. Let me know if you resolve it. I have WP Robot 3.40
     
  8. spyder

    spyder Newbie

    Joined:
    Oct 16, 2008
    Messages:
    11
    Likes Received:
    0
    The WP Robot support forum is active and well maintained. This topic is well-covered in the forum with other people having similar problems. Thomas does a good job of supporting his product, and I receive replies to my posts pretty quickly.