1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

URGENT: DNS Problem - Quick Fix

Discussion in 'Hire a Freelancer' started by catapult copy, Jun 18, 2010.

  1. catapult copy

    catapult copy Registered Member

    Joined:
    Sep 15, 2008
    Messages:
    99
    Likes Received:
    81
    Location:
    New Zealand
    Not one of my domains work. The hosting works fine but can't access anysite on my hosting. Have already had someone look at the problem but with no success. Must know whm and cpanel. I have three places that domains are regisitered with...
    www.eemnz.com
    www.catapultcopy.com

    When I ping the ip works fine but when I ping www. does not.

    This should be a quick fix for someone who knows what they are doing...
     
  2. yeahright

    yeahright Registered Member

    Joined:
    Jan 17, 2009
    Messages:
    93
    Likes Received:
    32
    Both sites are working fine for me.
     
  3. nambooooo

    nambooooo Regular Member

    Joined:
    May 21, 2009
    Messages:
    219
    Likes Received:
    71
    Location:
    GreenMTN
    ^^^ Same here, both sites are working fine, maybe you've caught an IP ban from your host?
    Posted via Mobile Device
     
  4. catapult copy

    catapult copy Registered Member

    Joined:
    Sep 15, 2008
    Messages:
    99
    Likes Received:
    81
    Location:
    New Zealand
    Thanks will check...I have my own hosting...maybe firefox
     
  5. taemonica

    taemonica Junior Member

    Joined:
    Jan 9, 2010
    Messages:
    110
    Likes Received:
    14
    Occupation:
    24/7 Freelance multimedia artist. your all in one
    Location:
    bhw planet
    Home Page:
    try clearing out your temporary internet files.. that might help...
     
  6. catapult copy

    catapult copy Registered Member

    Joined:
    Sep 15, 2008
    Messages:
    99
    Likes Received:
    81
    Location:
    New Zealand
    I still need someone for this job - Works fine for me! BUT....

    There are way too many people that site won't load for "server not found" "resolving host" errors. These are wordpress installations with Artiseer themes.

    I am still getting way to many complaints that the site does not work.

    People in Australia and New Zealand are having problems, some in Russia, US. Some it works fine and other server not found comes up real quick. Different browser make no difference although firefox is the main one with problems.

    Though it make be something to do with theme - possible or WP

    The DNS is fine as far as I know because some people can get the sites.

    IF YOU KNOW WHAT YOU ARE DOING and think you can find a fix for me I would be ever so greatful....Pm me
     
  7. yeahright

    yeahright Registered Member

    Joined:
    Jan 17, 2009
    Messages:
    93
    Likes Received:
    32
  8. nice007

    nice007 Newbie

    Joined:
    Mar 18, 2009
    Messages:
    19
    Likes Received:
    7
    Location:
    Still on Earth
    The sites are working perfectly.
    Maybe your hosting company banned some traffic for certain country or IP. Just ask to them. Maybe it helped.
     
  9. bannedfree

    bannedfree Regular Member

    Joined:
    Jan 31, 2010
    Messages:
    444
    Likes Received:
    43
    Occupation:
    World Wide Web Worker
    Location:
    near an active volcano
    -check you config.php file and your Apache
    -check you have placed the files on the right folder
    -check for your registered domain name
    -check the IP that you use