1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

U2b views program and addon not giving me credit in W7

Discussion in 'YouTube' started by LeerBusiness, Feb 6, 2013.

  1. LeerBusiness

    LeerBusiness Registered Member

    Joined:
    Jan 3, 2013
    Messages:
    88
    Likes Received:
    7
    anyone experiencing the same problem ?
     
  2. Alfonso García

    Alfonso García Regular Member

    Joined:
    Jan 6, 2013
    Messages:
    255
    Likes Received:
    79
    Location:
    ☆ Spamming YouTube ~
    Sometimes their UB2Views system is a bit laggy, this could be the problem..
     
  3. jakeparker

    jakeparker BANNED BANNED

    Joined:
    Mar 23, 2011
    Messages:
    276
    Likes Received:
    298
    This has happened to me many times with them. I am not sure why this happens. Their web site is a buggy.
     
  4. djlobo

    djlobo Power Member

    Joined:
    May 10, 2011
    Messages:
    521
    Likes Received:
    152
    This happened when we had some kinda of lagg on our servers, we upgraded our server to a better one and is not bringing the best results, you can use the firefox addon or the software without any problems or laggs, we updated the servers yesterday, you can go now check by yourself ;)
     
  5. cgimaster

    cgimaster Power Member

    Joined:
    Jun 30, 2012
    Messages:
    525
    Likes Received:
    311
    Gender:
    Male
    Recently what I have noticed is that u2bviews is having issues with their MySQL server and possible their php code not being optimized enough to handle the amount of users using their add-on and application resulting in several error messages when its earning credits (note that when u get those messages u don't earn credits), I have also seen that their MySQL also blocked them for too many failed connections as the message that was being displayed today prior to an update from u2bveiws was stating it.