1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tweet Adder users: Anybody noticing it running very slow?

Discussion in 'Social Networking Sites' started by muchacho, May 13, 2011.

  1. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    I'm using Tweet Adder with currently 11 accounts and using a PC with 4 GB of Ram and a Phenom II x 2 3.6 Ghz processors and it's running pretty damn slow, which with a decent spec it shouldn't do.

    Is anybody else experiencing this? It seems to be taking up half of my Ram, so wondering if anybody else has ran into the same problems and tweaked things to make it run quicker?
     
  2. webwhizz

    webwhizz Power Member

    Joined:
    Apr 3, 2011
    Messages:
    696
    Likes Received:
    656
    Occupation:
    P-R-0
    Location:
    scotland
    same here, ive got 70 accounts and its taking ages just to switch users and load fresh tweets, since last update it seems very slow, i changed my virtual memory but hasnt made any diffrence.
     
  3. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    Just bumping this to ask if any of you could offer suggestions as to how to get the software to run smoother?

    I'm running 16 accounts, but have 3 GB of RAM and a fairly fast processor.

    It just seems to use a hell of a lot of system resources.