Trouble sending mass emails?? HELP

Discussion in 'BlackHat Lounge' started by darkblitzrc, Jun 5, 2015.

  1. darkblitzrc

    darkblitzrc Junior Member

    Joined:
    May 25, 2015
    Messages:
    142
    Likes Received:
    59
    Home Page:
    Hello guys so im using Ultramailer basic to send tons of emails and i have this fking problem that is that when i click Start Now (to send emails) the first 6 emails succesfully sent but all the others fail to send and if i stop it and manually send them again they come as succesful??? Please i REALLY need to solve this, can someone tell me what am i doing wrong?

    here is a pic
    e7d13a89ff.png
     
  2. darkblitzrc

    darkblitzrc Junior Member

    Joined:
    May 25, 2015
    Messages:
    142
    Likes Received:
    59
    Home Page:
    please help :( need to do thiss
     
  3. Machkiavelli

    Machkiavelli Junior Member

    Joined:
    Jan 31, 2015
    Messages:
    163
    Likes Received:
    46
    Occupation:
    Dev
    Location:
    InterWebz
    Put "1" at "Wait Before Sending"
    and
    put "3" or "5" at "Retry if Error"
     
  4. jamie3000

    jamie3000 Elite Member Premium Member

    Joined:
    Jun 30, 2014
    Messages:
    1,852
    Likes Received:
    876
    Occupation:
    Owner of BigGuestPosting.com
    Location:
    uk
    Home Page:
    Does that software send straight from your pc or through a mail server?
     
  5. darkblitzrc

    darkblitzrc Junior Member

    Joined:
    May 25, 2015
    Messages:
    142
    Likes Received:
    59
    Home Page:
    no i send them from my hostgator account and domain that i have, and thank you guys for your replies, i will try fixing it and update
     
  6. darkblitzrc

    darkblitzrc Junior Member

    Joined:
    May 25, 2015
    Messages:
    142
    Likes Received:
    59
    Home Page:
    still same thing happens only 6 emails manage to get out and all the others fail!
     
  7. Machkiavelli

    Machkiavelli Junior Member

    Joined:
    Jan 31, 2015
    Messages:
    163
    Likes Received:
    46
    Occupation:
    Dev
    Location:
    InterWebz
    You probably are making too many requests per second. So try 1-3 seconds delay and 45-60 sending limit per minute
     
  8. Machkiavelli

    Machkiavelli Junior Member

    Joined:
    Jan 31, 2015
    Messages:
    163
    Likes Received:
    46
    Occupation:
    Dev
    Location:
    InterWebz
    Let us know if it works mate :) I am refreshing this thread once in a few mins just to see if it helped :)
     
  9. darkblitzrc

    darkblitzrc Junior Member

    Joined:
    May 25, 2015
    Messages:
    142
    Likes Received:
    59
    Home Page:
    such a kind person, thanks man it did work but well i have to send them by 3 so its kinda slow but it works, i left it working and it sent 2k emails :D thanks dude
     
  10. Machkiavelli

    Machkiavelli Junior Member

    Joined:
    Jan 31, 2015
    Messages:
    163
    Likes Received:
    46
    Occupation:
    Dev
    Location:
    InterWebz
    you should actually hit that thanks button :p
    Glad it worked. Better slower than not at all ;)

    if you want it to go faster, you need a vps/dedicated server that will allow you more requests per second.