1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transfered website to new host, site coming up as blank

Discussion in 'Blogging' started by nenjak, Feb 22, 2011.

  1. nenjak

    nenjak Junior Member

    Joined:
    Mar 29, 2010
    Messages:
    111
    Likes Received:
    38
    Gender:
    Male
    Occupation:
    This
    Location:
    Portland Oregon
    Can anyone help me out?

    I'm moving my wp site to a new host and got the db installed after I Fantastico WP installed the site. I changed the wp config file to the required db credentials and now the site will not come up but the wp-admin area will.

    Am I missing something? :confused:
     
  2. wickedguy

    wickedguy Supreme Member

    Joined:
    Jul 22, 2009
    Messages:
    1,402
    Likes Received:
    1,379
    Location:
    BHW--> South Africa
    Home Page:
    is there maybe an index.html file where the wordpress index.php is? You should first check that or type your url in the browser as yoursite.com/index.php
     
  3. moromete

    moromete Junior Member

    Joined:
    Jul 19, 2008
    Messages:
    183
    Likes Received:
    150
    check your htaccess file.
     
  4. rossbytes

    rossbytes Registered Member

    Joined:
    Jan 26, 2011
    Messages:
    52
    Likes Received:
    2
    Occupation:
    A deli
    I had a similar problem with my old host, did you make sure PHP is enabled?
     
  5. nnann

    nnann Registered Member

    Joined:
    Dec 13, 2010
    Messages:
    70
    Likes Received:
    17
    Building on what others have suggested, try defining which version of PHP you want to use—PHP4 or PHP5 (likely this one).

    Create a file named .htaccess in your public_html directory, or add the following line if it already exists:

    AddHandler application/x-httpd-php5 .php