1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Traffic Travis - Not Working?

Discussion in 'White Hat SEO' started by cuppatea78, Nov 17, 2010.

  1. cuppatea78

    cuppatea78 Regular Member

    Joined:
    Sep 22, 2008
    Messages:
    349
    Likes Received:
    51
    Anyone else having problems with Traffic Travis? I have tried to do an SEO analysis but it is not coming up with any results.

    Was working fine a few weeks ago.

    Has this got anything to do with changes made by Google?


    aaaarrrrgggggghhhhhh
     
  2. cuppatea78

    cuppatea78 Regular Member

    Joined:
    Sep 22, 2008
    Messages:
    349
    Likes Received:
    51
    Just read a few posts on the Internet that some other people are having problems with this as well.

    Anyone on here finding it a problem?
     
  3. joe0074

    joe0074 Regular Member

    Joined:
    Dec 1, 2008
    Messages:
    410
    Likes Received:
    128
    Yes, the same problem here.
    No results return for seo analysis.
    Don't know where to get a new version.
     
  4. Charas

    Charas Registered Member

    Joined:
    Apr 15, 2009
    Messages:
    61
    Likes Received:
    14
    The SEO analysis is working fine for me using the free version.
     
  5. BreakAllTheClocks

    BreakAllTheClocks Regular Member

    Joined:
    Apr 23, 2010
    Messages:
    421
    Likes Received:
    242
    They just released another update that fixes this, changenotes say it was a google issue. Just checked and seo analysis works again.