1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Home page of Recent posts are not updating !

Discussion in 'Forum Suggestions & Feedback' started by Zzzzz...., Jan 13, 2014.

  1. Zzzzz....

    Zzzzz.... BANNED BANNED

    Joined:
    May 7, 2013
    Messages:
    439
    Likes Received:
    56
    Hello BHW,

    My BHW's Homepage link is not updating. To explain,

    When I visit http://www.blackhatworld.com this link usually the threads with the recent posts come.
    But currently since last 1 week the recent posts are not showing to me. It is showing me recent posts
    from an old date. Why this problem is happening ? I have tried in all my browsers, Deleted cookies but
    still the same. What I am seeing is posted in pic below:

    ka3o.jpg

    Those posts are no way on recent posts. Coz I am seeing the same thing since last 7 days or more. Whats wrong ?
     
  2. linktolinker

    linktolinker Junior Member Premium Member

    Joined:
    Sep 2, 2013
    Messages:
    144
    Likes Received:
    30
    The posts are shown according to the last post. Check out the last post column on the right... You will understand how the posts are shown.
     
  3. Zzzzz....

    Zzzzz.... BANNED BANNED

    Joined:
    May 7, 2013
    Messages:
    439
    Likes Received:
    56
    I know that. But those thread's has no way has new posts on last page. Coz all of those threads are on the same place till last 7 days. For example what you can see now at no 1 is on no1 till last 3 days and what was in no. 2 is still is on no. 2. This never should be. Coz when I visit from my VPS they are not the same.
     
  4. dArcher

    dArcher Registered Member

    Joined:
    Jul 23, 2012
    Messages:
    93
    Likes Received:
    41
    That actually happened to me too. I just deleted cache, cookies, browsing history and the problem was gone but I see that you already tried that.

    Try CCleaner maybe?
     
    • Thanks Thanks x 1