1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TBS Auto Spin = Indexing problem?

Discussion in 'Black Hat SEO' started by SpeedDemon, Jul 2, 2010.

  1. SpeedDemon

    SpeedDemon Regular Member

    Apr 24, 2010
    Likes Received:
    I purchased TBS because it's great at spinning articles. I will never go back to manually spinning words after using TBS. Usually I write 3 different paragraphs for each paragraph i have in an article. I then spin all the paragraphs one by one.

    So if an article has 5 paragraphs, I end up with 15 paragraphs to spin.

    When I spin this way, I usually spin word by word ( no automation via tbs ).

    Via senuke this has worked GREAT. Near 80% indexing rates.

    This last time I posted articles, I tried using the TBS auto spin option. I used the same format as the NON spam article marketing I did above. The auto spin identifies your synonyms for you and replaces them with different ones. Needless to say all my words were spun... none were left unspun. I posted the articles via Senuke this time and now 4 days later I have 0 of them indexed. Usually doing it the legit way I would have at least 40% indexed by now.

    I'm guessing it's because a lot of people have used the auto spin option in TBS and google has recognized the pattern? There should be no other reason as to why my articles aren't indexed. This is the first time I have EVER had 0% indexing rate with senuke.

    What do you guys think? Please share your thoughts. Thanks ahead of time.

    Also forgot to mention I dropped back 4 spots in the SERP's after doing this spam article run.
    • Thanks Thanks x 1