Strange issue with website indexing

Discussion in 'White Hat SEO' started by lover, Jul 7, 2012.

  1. lover

    lover Jr. VIP Jr. VIP

    Joined:
    Sep 25, 2007
    Messages:
    2,366
    Likes Received:
    832
    Location:
    BHW
    Hi guys, last week i created 2 new sites on wordpress.

    The issues is that nothing shows up in google when i put this command info:mydomain.com, however when i do site:mydomain.com, it shows the domain name and couple of internal pages.

    Can anyone tell me why info:mydomain is not returning anything?

    This is happening for both the sites.
     
  2. aardanyul

    aardanyul BANNED BANNED

    Joined:
    Sep 16, 2008
    Messages:
    363
    Likes Received:
    115
    As long as it shows up under site: you should be fine.
     
  3. dheer

    dheer Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 24, 2009
    Messages:
    2,564
    Likes Received:
    1,040
    Home Page:
  4. lover

    lover Jr. VIP Jr. VIP

    Joined:
    Sep 25, 2007
    Messages:
    2,366
    Likes Received:
    832
    Location:
    BHW
    Yea, i know it means sites is indexed but just wanted to know why info:domain does not return any result?

    This has never happened before.
     
  5. HostStage

    HostStage Jr. VIP Jr. VIP

    Joined:
    May 20, 2010
    Messages:
    1,940
    Likes Received:
    1,786
    Occupation:
    BHW - CEO of Webhosting Company
    Location:
    BWH from France
    Home Page:
    i believe info: is checking your index.

    If you do site: you'll see that your homepage isn't in the result, am i right ?

    Otherwise, site: is the way to go to see if your website is properly indexed
     
  6. dichotomy

    dichotomy Regular Member

    Joined:
    Apr 17, 2011
    Messages:
    294
    Likes Received:
    65
    Experienced this issue myself, homepage is not showing up yet all other pages look okay