1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Someone help me out with this HTML?

Discussion in 'BlackHat Lounge' started by HenryHavoc, Feb 18, 2009.

  1. HenryHavoc

    HenryHavoc Jr. VIP Jr. VIP

    Joined:
    Mar 24, 2008
    Messages:
    792
    Likes Received:
    1,526
    Occupation:
    Hustler
    Location:
    Cincinnati
    Alright so I'm doing a website for my bud, and this code is working fine in firefox but not IE. I'm just trying to use the flash as a header file. Here's what it looks like in IE:

    [​IMG]

    Gah! It's driving me nuts! It's supposed to be snug and fit perfectly.. Here's the code, someone please make me look like a fool and solve this problem!

    Code:
    	<div align="left" style="height:192px; width:814px;">
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="400" height="200">
      <param name="movie" value="swf/header.swf" />
      <param name="quality" value="high" />
         <embed src="swf/header.swf"
          quality="high"
          type="application/x-shockwave-flash"
          width="814"
          height="192"
          pluginspage="http://www.macromedia.com/go/getflashplayer" />
    </object>
     
  2. HenryHavoc

    HenryHavoc Jr. VIP Jr. VIP

    Joined:
    Mar 24, 2008
    Messages:
    792
    Likes Received:
    1,526
    Occupation:
    Hustler
    Location:
    Cincinnati
    Fixed it lol - simple error.