1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some major problems with BHW's servers...

Discussion in 'BlackHat Lounge' started by LostConnection, Nov 10, 2014.

  1. LostConnection

    LostConnection Senior Member

    Joined:
    Jul 20, 2014
    Messages:
    1,172
    Likes Received:
    1,350
    Location:
    Grinding away in the night
    Not sure if anybody else is having the same kind of problems that I am, but for the last two hours I've gotten a plethora of internal server errors and timeouts. Naturally, haven't been clicking here every two seconds, but for the most parts the forum has been unusable due to the problems.

    Also, got an error like this:
    Code:
    An error occurred while processing your request. Reference #97.e7ee3e17.1415585531.db2d567  
    
    
    Seems like lately these things have come more of a common thing, rather than the occasional random occurrence.
     
  2. Masterptc

    Masterptc Regular Member

    Joined:
    Aug 9, 2011
    Messages:
    413
    Likes Received:
    600
    Home Page:
    Yes same for me i got that error just a few min ago, this site has been unstable for the last 2 days. Usually never have a problem with BHW.
     
  3. Ming the Merciless

    Ming the Merciless Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 30, 2012
    Messages:
    680
    Likes Received:
    820
    Location:
    United States
    Same here..........
     
  4. tony_d

    tony_d Elite Member

    Joined:
    Jun 22, 2013
    Messages:
    2,581
    Likes Received:
    3,163
    Location:
    1600 Amphitheatre Parkway, Mountain View CA
    Not sure if it's a server error, or a DDOS mitigation tool working over-zealously.
     
  5. erickishere

    erickishere Elite Member

    Joined:
    Nov 27, 2012
    Messages:
    3,162
    Likes Received:
    1,162
    Yeah same problem here. It was getting on my nerves
     
  6. mirmo123

    mirmo123 Regular Member

    Joined:
    Jun 13, 2014
    Messages:
    222
    Likes Received:
    19
    Occupation:
    Freelancer
    Location:
    Mount Olympus
    Home Page:
    same here.. i thought I'm the only one who experienced it
     
  7. meannn

    meannn Supreme Member

    Joined:
    Apr 22, 2009
    Messages:
    1,461
    Likes Received:
    1,896
    Occupation:
    Unemployed Winner
    Location:
    TR
    Same on me. Probably a DDOS attack. Damn...
     
  8. ziplack

    ziplack Senior Member

    Joined:
    Feb 18, 2010
    Messages:
    1,193
    Likes Received:
    603
    Location:
    BHW
    same problem its a ddos ?
    or regular server problems ?
     
  9. WizGizmo

    WizGizmo Super Moderator Staff Member Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    3,833
    Likes Received:
    55,431
    It could have been one or the other. Regardless, it seems to be working fine now.
     
  10. ziplack

    ziplack Senior Member

    Joined:
    Feb 18, 2010
    Messages:
    1,193
    Likes Received:
    603
    Location:
    BHW
    now its working smoth like always

     
  11. lord1027

    lord1027 Elite Member

    Joined:
    Sep 20, 2013
    Messages:
    3,174
    Likes Received:
    2,222
    I guess we could say we've Lost Connection :cool:
     
    • Thanks Thanks x 1
  12. FBGuru

    FBGuru Senior Member

    Joined:
    Sep 22, 2013
    Messages:
    928
    Likes Received:
    1,171
    Location:
    Personality Type : ESTP
    I too noticed it before 12 hours and thought Damien is doing some upgrades in the background.

    Good One Lord.lol
     
  13. LostConnection

    LostConnection Senior Member

    Joined:
    Jul 20, 2014
    Messages:
    1,172
    Likes Received:
    1,350
    Location:
    Grinding away in the night
    There we go, I was already waiting for that! :D
     
  14. SEOZONE3

    SEOZONE3 Jr. VIP Jr. VIP

    Joined:
    Jun 15, 2011
    Messages:
    1,681
    Likes Received:
    198
    Occupation:
    WEBMASTER, IM, BUSINESS, ONLINE MARKETING Expert
    Location:
    I'm here for U always...
    Home Page:
    It's perfectly alright here.
    Can you please check your IP address & proxy servers?
    Waiting for your reply.