1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Social Poster NOT WORKING

Discussion in 'Blogging' started by Claudiu, Apr 15, 2009.

  1. Claudiu

    Claudiu Regular Member

    Joined:
    Feb 28, 2009
    Messages:
    287
    Likes Received:
    81
    Location:
    127.0.0.1
    Hi there falks,

    I installed a wordpress website with autoblogged plugin and social poster plugin and after getting some post published, after 24 hours I take a look to see if my posts got submitted by social poster and what do you know .. NO ARTICLE is submitted.

    If you know what the problem would be or you know of another plugin that auto submits articles to social sites, please write
     
  2. Nishville

    Nishville Newbie

    Joined:
    Mar 8, 2009
    Messages:
    27
    Likes Received:
    1
    Location:
    nishville.com
    Home Page:
    http://www.lunaticstudios.com/ does the thing for me. :)
     
  3. Claudiu

    Claudiu Regular Member

    Joined:
    Feb 28, 2009
    Messages:
    287
    Likes Received:
    81
    Location:
    127.0.0.1
    lol .. are you spaming man ? ... I recommend you not to do that here .. :)
     
  4. Nishville

    Nishville Newbie

    Joined:
    Mar 8, 2009
    Messages:
    27
    Likes Received:
    1
    Location:
    nishville.com
    Home Page:
    That was pretty rude bro.
    I aint spamming. After all the maker of that plugin is a member of this BHW.
    Sorry I tried to help.
     
  5. Claudiu

    Claudiu Regular Member

    Joined:
    Feb 28, 2009
    Messages:
    287
    Likes Received:
    81
    Location:
    127.0.0.1
    sorry if you felt that way .. I was actually trying to protect you from doing something wrong.

    thank you for your help, which btw has encouraged me to use onlywire ..
     
  6. ducpmn

    ducpmn Registered Member

    Joined:
    Jun 5, 2013
    Messages:
    95
    Likes Received:
    525
    yes. it not work, i test 3 time and still not work...