1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

So this just happened.

Discussion in 'Black Hat SEO' started by nilomas, Jul 11, 2012.

  1. nilomas

    nilomas Regular Member

    Joined:
    May 7, 2010
    Messages:
    227
    Likes Received:
    30
    23296746.jpg

    FML been trying to figure out why my page hasn't been ranking after all the work I've put into it the last week or so.
     
  2. NLhead38

    NLhead38 Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 10, 2010
    Messages:
    573
    Likes Received:
    391
    Location:
    Western Europe
    Ai, that's a popular problem it seems. Why did you have this tag on your website in the first place?
     
  3. Buzzika

    Buzzika Jr. VIP Jr. VIP

    Joined:
    Jul 8, 2009
    Messages:
    1,139
    Likes Received:
    1,422
    Occupation:
    Hustler
    Location:
    Gurgaon
    Home Page:
    Sometime scriptinstallers install wordpress/joomla/whatever with the noindex as default. Happened to me once. I easily get my pages indexed in 12 hours or so. After it didn't index after 24 hours, I knew something was wrong. It was the stupid noindex tag.
     
  4. Irukichan

    Irukichan Registered Member

    Joined:
    Jan 19, 2010
    Messages:
    75
    Likes Received:
    40
    I often turn my site to no-index before I go live to work out kinks/finish design quirks/set up content/etc and I have also derp'd and done this
     
  5. MrOctopus

    MrOctopus Newbie

    Joined:
    Jun 20, 2012
    Messages:
    37
    Likes Received:
    12
    I've done that before with a clients website redesign... Whole thing deindexed before I realized what was going on, oops!