1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Site running Slow?

Discussion in 'Forum Suggestions & Feedback' started by Diamond Damien, Oct 6, 2007.

  1. Diamond Damien

    Diamond Damien Owner BlackHatWorld Staff Member Jr. VIP

    Joined:
    Oct 27, 2005
    Messages:
    55,622
    Likes Received:
    12,439
    Home Page:
    If this site is running slow and or offline for anybody please let me know. I was out of town last week and I wasn't sure if it was the ISP or what but it seemed to be running slow and also appeared to be offline several times. My hosting staff said everything was fine...but sometimes you can't be sure :rolleyes:

    In case anyone is curious the site is on a dedicated server with:
    • INTEL DUAL XEON 2.8 GHZ
    • 2GB DDR ECC MEMORY
    • 160GB HARD DRIVE
    • 1500GB BANDWIDTH / 100MBPS PORT
     
  2. titalian

    titalian Junior Member

    Joined:
    Aug 31, 2007
    Messages:
    175
    Likes Received:
    62
    Yep,

    Definately noticed it offline at times..but never lasted too long
     
  3. Diamond Damien

    Diamond Damien Owner BlackHatWorld Staff Member Jr. VIP

    Joined:
    Oct 27, 2005
    Messages:
    55,622
    Likes Received:
    12,439
    Home Page:
    I scrapped about 1.4 million posts from usenet last week and I was also thinking that was part of the problem besides the ISP. But I have been doing it manually the last day or two and the site appeared to be down again 25 minutes ago.
     
  4. ContentFarmer

    ContentFarmer Junior Member

    Joined:
    Sep 21, 2007
    Messages:
    122
    Likes Received:
    12
    Occupation:
    Owner
    Location:
    Reno, NV
    Home Page:
    Hasn't been down anytime I've visited.
     
  5. ContentFarmer

    ContentFarmer Junior Member

    Joined:
    Sep 21, 2007
    Messages:
    122
    Likes Received:
    12
    Occupation:
    Owner
    Location:
    Reno, NV
    Home Page:
    Figures I'd open my mouth and then it wouldn't work. Was unable to access between 1:33 a.m. Pacific time and 1:37 a.m.
     
  6. Nick Flame

    Nick Flame Executive VIP Premium Member

    Joined:
    Aug 26, 2007
    Messages:
    1,314
    Likes Received:
    4,376
    It was not down for me.
     
  7. booman

    booman Regular Member

    Joined:
    Mar 6, 2007
    Messages:
    478
    Likes Received:
    87
    Location:
    USA
    Havn't noticed any downtime or slow load time Dave.