1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

See if any of you can work this out!!!

Discussion in 'Blogging' started by PeaceLoveSubmission1, Nov 24, 2011.

  1. PeaceLoveSubmission1

    PeaceLoveSubmission1 Regular Member

    Joined:
    Sep 30, 2011
    Messages:
    482
    Likes Received:
    256
    Basically I have a big bug, my wordpress has been messed up a few times and restored, when restored few plugins dident work etc. Any way i have seo pluggins now installed only, gregs high performance seo and word press seo by yoast.

    But problem is when i opens gregs high performance seo settings page i get this...

    Warning: Possible conflict with ?All in One SEO Pack?
    The plugin listed above, which employs output buffering hacks to circumvent limitations imposed by WordPress APIs, may interfere with the usability of many different plugins designed to enhance the functionality of the head section of WordPress output. It may interfere with the normal operation of this plugin: Greg?s High Performance SEO.
    For best results, please disable the interfering plugin ?All in One SEO Pack?.


    I havent even all in one seo pack installed anymore,,, what do i doo to fix this?


    Also when i am doing a site analysis its saying i dont have title tags its really freaking me out at what im missing here. As i have insterted page titles in the seo plugins??? Is there anyone that could help or if anyone could pm me to have a look at my site code to see if i am missing anything. This would be a great help and i would be forever in debt and would try do something for you also. Thanks.
     
  2. Kickflip

    Kickflip BANNED BANNED

    Joined:
    Jan 29, 2010
    Messages:
    2,038
    Likes Received:
    2,465
    Have you tried backing up all the posts and just removing/reinstalling wordpress fresh? Not sure if that is what you meant by "restored".
     
    • Thanks Thanks x 1
  3. PeaceLoveSubmission1

    PeaceLoveSubmission1 Regular Member

    Joined:
    Sep 30, 2011
    Messages:
    482
    Likes Received:
    256
    No I cant do that because i will lise all my work on template, them etec i dont know that seems like alot of work for me, and knowing me i would mess everything up and would be back at square one LOL. What basically hjappend was someone hacked my site before so my webhost restored it to an earlyier date but it dident work properly after restore. But i have removed other plugins but the seo plugins seem a bit buggy now. Like i said the site analysys said i have no head titles her4es an example of what the facbook debugger tools say

    Inferred PropertyThe og:url property should be explicitly provided, even if a value can be inferred from other tags.Inferred PropertyThe og:title property should be explicitly provided, even if a value can be inferred from other tags.Inferred PropertyThe og:image property should be explicitly provided, even if a value can be inferred from other tags.Inferred PropertyThe og:locale property should be explicitly provided, even if a value can be inferred from other tags.
     
  4. PeaceLoveSubmission1

    PeaceLoveSubmission1 Regular Member

    Joined:
    Sep 30, 2011
    Messages:
    482
    Likes Received:
    256
    note this bug

    Inferred PropertyThe og:title property should be explicitly provided <---
    saying no titles but i dont get it i have all titles inserted, who is able to look at the source and see what title im missing? This is really getting on my tits lol
     
  5. goinviral

    goinviral BANNED BANNED

    Joined:
    Jun 3, 2011
    Messages:
    408
    Likes Received:
    193
    Every time I have used greg high performance seo my wordpress has bugged out. I stick with al in one seo these days.
     
  6. YoutubeSlanger

    YoutubeSlanger Junior Member

    Joined:
    Nov 9, 2011
    Messages:
    184
    Likes Received:
    22
    have you tired looking in your plugins folder and making sure the actual folder all in one seo is actually deleted