1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search not working? or am I retarded

Discussion in 'BlackHat Lounge' started by KHMNTCPR8, Jun 29, 2010.

  1. KHMNTCPR8

    KHMNTCPR8 Regular Member

    Joined:
    Sep 19, 2007
    Messages:
    358
    Likes Received:
    134
    lol

    when i do hit the search button nothing happens


    umm and its been iffy like that for a lonng time (cant remember if it was like that back in 07, don't think it was... maybe i'm retarded some how)
     
  2. carrepairs12

    carrepairs12 BANNED BANNED

    Joined:
    Jun 7, 2009
    Messages:
    326
    Likes Received:
    236
    for me it works in firefox but not ie :D
     
  3. ssellers

    ssellers Regular Member

    Joined:
    May 10, 2010
    Messages:
    294
    Likes Received:
    67
    Location:
    On This Forum
    Happens to me sometimes.
    I just hit the "Advanced Search" and go through that.

    Hope this helps.
     
  4. essares1

    essares1 Junior Member

    Joined:
    Apr 27, 2009
    Messages:
    163
    Likes Received:
    27
    For me the left search box never worked. idk. but I use the search box from the link on the top right. It always works for me.
     
  5. marco2379

    marco2379 Junior Member

    Joined:
    Feb 12, 2008
    Messages:
    137
    Likes Received:
    99
    Home Page:
    the search box never worked on the main page but it seems to work for me if I visit a post off of the main page. Using IE7, haven't tried it any other browsers.
     
  6. CyrusVirus

    CyrusVirus BANNED BANNED Premium Member

    Joined:
    Aug 20, 2009
    Messages:
    1,110
    Likes Received:
    686
    it doesn't work for me . i have to hit the advanced search button
     
  7. Paranoid Android

    Paranoid Android Jr. VIP Jr. VIP Premium Member

    Joined:
    Jun 20, 2010
    Messages:
    1,459
    Likes Received:
    2,221
    Gender:
    Male
    Occupation:
    Pantie Thief
    Location:
    Native America
    it doesn't work for me too.. i do the other button search or advance search..
     
  8. KHMNTCPR8

    KHMNTCPR8 Regular Member

    Joined:
    Sep 19, 2007
    Messages:
    358
    Likes Received:
    134
    yea... we should prolly ask for it to be fixed because the search function is like the only thing we have to search for things (obvious huh)


    and the advanced search thing is iffy too, it often says that nothing was found...

    either that or im retarded
     
  9. duimstra

    duimstra Regular Member

    Joined:
    Jul 3, 2010
    Messages:
    244
    Likes Received:
    41
    Location:
    Europe, ATM
    Home Page:
    Doesn't work in Chrome either ...
     
  10. mikewaz

    mikewaz Newbie

    Joined:
    Apr 2, 2008
    Messages:
    31
    Likes Received:
    15
    Most of the time I have to use the advanced search.
     
  11. jmason616

    jmason616 Regular Member

    Joined:
    Aug 21, 2009
    Messages:
    249
    Likes Received:
    403
    The search works if you use the one that is under the private messages link on the top right of the page.
     
  12. tonygaga1

    tonygaga1 Newbie

    Joined:
    Apr 25, 2010
    Messages:
    17
    Likes Received:
    5
    been doin it for a while go thry ADVANCE search
     
  13. Jonny13131

    Jonny13131 Regular Member

    Joined:
    Mar 29, 2010
    Messages:
    222
    Likes Received:
    75
    I have the same problem. Must be IE7