1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox's Check Links not retrieving the anchor text

Discussion in 'Black Hat SEO Tools' started by Stu784, Feb 28, 2012.

  1. Stu784

    Stu784 Regular Member

    Joined:
    Nov 2, 2009
    Messages:
    426
    Likes Received:
    106
    I updated to V1.15.38 and the 'Check Links' functions seems to work in that it is finding the links on the page however it's not grabbing the anchor text.

    I tried to export a finished job as I thought the contents of the anchor column was been hidden for some reason however this data isn't been picked up.

    I'm using Windows 7 Pro and haven't experienced this issue before.

    Is anyone else having this issue and can anyone help sort this out?
     
  2. Stu784

    Stu784 Regular Member

    Joined:
    Nov 2, 2009
    Messages:
    426
    Likes Received:
    106
    bumping
     
  3. pokerjk

    pokerjk Senior Member

    Joined:
    Dec 26, 2010
    Messages:
    1,167
    Likes Received:
    384
    Occupation:
    Online Marketer
    Location:
    England
    Did you manage to resolve this Stu? Experiencing similar issues lately.
     
  4. Stu784

    Stu784 Regular Member

    Joined:
    Nov 2, 2009
    Messages:
    426
    Likes Received:
    106
    No & I just tried to run another check again today and the same problem - SB says nothing found however the links are clear as day on the page.

    Now running v1.15.48