1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox won't post w/ fast poster?

Discussion in 'Black Hat SEO Tools' started by bk071, May 26, 2011.

  1. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,159
    Likes Received:
    7,962
    Im trying to post w/ fast poster and SB hangs up every time I try to post with fast poster. I thought it would be a problem with the size of my blog list so I reduced it to 30k blogs only but it still hung. I tried with 5000 blogs and still the same problem.

    Crashdump logger tells me that it just posts to 1000 or so blogs and then stop and freezes. I can't even click on minimize button after that and I have to kill the process with task manager.

    I'm using SB on a VPS with following specs:
    1 GB RAM
    2.4 GHz process
    100 Mbit uplink

    Others are using SB and it runs fine. I talked to my VPS guys and had the VPS re-installed but the problem still exists. I then tried a RAM manager to see if it was a problem with my RAM and it wasn't RAM really 'cause there was 500MB of available RAM and it did freeze.

    Any thoughts? Its pissing me off :eek:
     
    Last edited: May 26, 2011
  2. kleinerMuuk

    kleinerMuuk Newbie

    Joined:
    Dec 27, 2010
    Messages:
    41
    Likes Received:
    2
    I think it must be a problem with your VPS! I am currently running a list of 100000 Blogs and got no Problem so far...yesterday i posted to 50000 Blogs successfully!

    So talk to your VPS Hoster he is doing something wrong!
     
  3. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,159
    Likes Received:
    7,962
    Well its not a problem with VPS really. I'm using XSServer.eu WVPS3 package and I a few others who use them and they have no bad words to say about them.

    I talked to them anyway and they told me that its not a problem with VPS.
     
  4. vasilicaciortan

    vasilicaciortan Power Member

    Joined:
    Mar 17, 2010
    Messages:
    759
    Likes Received:
    433
    You should post this issue in the SB thread and even tell about it to SweetFunny. GL.
     
  5. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    OP, I'm on the same VPS as you and mine wouldn't maximise from the system tray when I tried about an hour ago.

    It was running a fast comment session to about 100,000 URLs.

    I had to launch task manager and kill the process. Not tried another commenting session yet, so it might be a temp problem with VPS.
     
  6. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,159
    Likes Received:
    7,962
    I've been facing this for quite some time now ;)
     
  7. sqhunter

    sqhunter Regular Member

    Joined:
    Jul 8, 2009
    Messages:
    385
    Likes Received:
    267
    Dont randomize the list of the poster and later check the crashdump log wich url made it break down.
     
  8. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,159
    Likes Received:
    7,962
    Its not about the URL. I've got the same shit with any list I tried blasting to...
     
  9. wahidpolin

    wahidpolin Regular Member

    Joined:
    Dec 25, 2009
    Messages:
    441
    Likes Received:
    261
    My SB running just fine,never had any problem with the fast poster,although i had issues with the link checker so i tried the stand alone link checker and it's working like a charm.Check if u uninstalled it completely or not.

    You should try running other softwares in ur vps if u have any in your disposal.
     
  10. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,159
    Likes Received:
    7,962
    All other tools are running normal... Its just Scrapebox giving me tough time lol...