1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox Sudden Low Percentage Success

Discussion in 'Black Hat SEO' started by thedarkest12, Jul 5, 2010.

  1. thedarkest12

    thedarkest12 Regular Member

    Joined:
    Nov 23, 2009
    Messages:
    475
    Likes Received:
    127
    Occupation:
    Digital Marketing
    Location:
    Manchester, UK
    Home Page:
    Hi all,

    I updated my Scrapebox to the latest version this morning. Since then, I have been having only like a 10% success rate on the commentor, when normally it is about 60 - 70%.

    Im getting nothing but 'Failed, timeout'

    Must be something in my settings I assume? But I have not altered anything. Was working good for a couple weeks. I updated my proxy list, but still nothing better than very low post success rate.

    Any thoughts all?
     
  2. halfpoint

    halfpoint Regular Member

    Joined:
    Feb 18, 2010
    Messages:
    379
    Likes Received:
    94
    I'm not sure if it's related but I've noticed that the newest version isn't returning as many results when scraping as the previous version.

    Click "Help" -> "Rollback to previous version" which will downgrade you back to the previous version and you can then see if that's what is causing the problem.
     
  3. thedarkest12

    thedarkest12 Regular Member

    Joined:
    Nov 23, 2009
    Messages:
    475
    Likes Received:
    127
    Occupation:
    Digital Marketing
    Location:
    Manchester, UK
    Home Page:
    Pat thanks, I will try this. I just noticed that me SENuke also died...it won't submit anything. The entire program hangs dead.

    Im wondering now what may be going on locally....but I shall definitely try the rollback and keep you posted.