1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ScrapeBox showing failed but still actually submitting??

Discussion in 'Black Hat SEO Tools' started by cyvex, Dec 20, 2010.

  1. cyvex

    cyvex Regular Member

    Joined:
    Nov 30, 2010
    Messages:
    214
    Likes Received:
    29
    Hi I'm pretty new to Scrapebox but trying to learn it inside out.

    I've recently been running a few lists that are auto comment approved.

    I'm having a few failed ones that I'm re- running a few time and picking up a few extras that failed, is this a good practice?

    Also to my original question some of the posts are being retured failed but when i manualy check them they have actually been successful.

    Is this a common issue? or is it quiet rare?
     
  2. cyvex

    cyvex Regular Member

    Joined:
    Nov 30, 2010
    Messages:
    214
    Likes Received:
    29
    Sorry could anyone assist me in this question?
    Thanks
     
  3. tankr

    tankr Junior Member

    Joined:
    Jul 30, 2010
    Messages:
    119
    Likes Received:
    23
    Location:
    English speaking world
    Yeah, I get that too. Say I had 3000 successful comments but when I check comments on the whole list (not just successful) it comes back at 3010. It's rare but it happens.

    In my experience, running the faileds through fast poster again yields really, really low results, especially for the time to run it through again. I could have scraped a new list and already be posting.

    I don't have the patience for slow poster anymore.

    If you get more links than expected thats great. Just realize the link checker isn't going to find 100% of your links. Thats why I don't rerun the faileds. Why piss off someone who will complain cause you ran them 3x through cause you thought it didn't post?

    T
     
    • Thanks Thanks x 1
  4. Scripteen

    Scripteen Elite Member

    Joined:
    Sep 19, 2009
    Messages:
    1,811
    Likes Received:
    1,918
    Home Page:
    Just pray it's not the opposite :D
     
    • Thanks Thanks x 1
  5. cyvex

    cyvex Regular Member

    Joined:
    Nov 30, 2010
    Messages:
    214
    Likes Received:
    29
    Great points mate thanks for your input!

    haha very ture man!

    I think the main reason i was running them through again is it was a high PR auto approve list i had been using.

    But again great points and i think i might just stick to doing single runs,
     
  6. pureoctane

    pureoctane Newbie

    Joined:
    Aug 19, 2009
    Messages:
    38
    Likes Received:
    9
    i have had this when i used to use imacros to paste comments into blogs.

    sometime on a blog with captcha the comment would submit even though the captcha wasnt entered...

    so you may have some of these broken blogs in you SB list
     
    • Thanks Thanks x 1
  7. cyvex

    cyvex Regular Member

    Joined:
    Nov 30, 2010
    Messages:
    214
    Likes Received:
    29
    Yeah I didn't think of that, it probably the most probable cause to my problem! :)

    thanks