Scrapebox PR checker down?

Discussion in 'Black Hat SEO' started by islandcoli, Nov 11, 2011.

  1. islandcoli

    islandcoli Regular Member

    Joined:
    Aug 9, 2009
    Messages:
    277
    Likes Received:
    39
    Is anyone else having trouble using the SB PR checker. Im getting NA for all my sites even with proxies.
     
  2. scrapebrokers

    scrapebrokers Regular Member

    Joined:
    Aug 2, 2011
    Messages:
    224
    Likes Received:
    64
    Occupation:
    PR @ ScrapeBrokers
    Location:
    London
    Works good for me. Maybe your proxies are blocked/google blocked. You shoudl check
     
  3. TheMatrix

    TheMatrix BANNED BANNED

    Joined:
    Dec 20, 2008
    Messages:
    3,440
    Likes Received:
    7,282
    Works for me.

    Try restarting your system.
     
  4. Jerry158

    Jerry158 Newbie

    Joined:
    Oct 15, 2011
    Messages:
    31
    Likes Received:
    4
    Working for me

    Go retest your proxies again
     
  5. Seo Lover

    Seo Lover Jr. Executive VIP Jr. VIP

    Joined:
    Jan 30, 2011
    Messages:
    6,000
    Likes Received:
    4,274
    Gender:
    Male
    Occupation:
    Hanging Around Interawebs !
    Location:
    <-----------------Sin City
    Yeah working fine for me , i got same issue a week ago but worked after 10 mins automatically .
     
  6. gutterleech

    gutterleech Regular Member

    Joined:
    Sep 30, 2010
    Messages:
    356
    Likes Received:
    286
    Occupation:
    founder
    Location:
    Third World
    Working fine. Make sure you are running updated version of scrapebox. Few weeks ago google made update with the PR retrieval by a third party. Scrapebox was updated accordingly.
     
  7. sprice

    sprice Regular Member

    Joined:
    Aug 26, 2011
    Messages:
    206
    Likes Received:
    33
    Working correctly for me as well.
     
  8. SuperLinks

    SuperLinks Elite Member

    Joined:
    Jul 14, 2008
    Messages:
    2,903
    Likes Received:
    848
    Location:
    New York
    Make sure you've updated your Scrapebox.

    Their was a PR update change to how you check PR a month or so ago. If your SBOX hasn't been updated its still using the old URL, which means that all PR will show NA.