1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

scrapebox posting not working well at all

Discussion in 'Black Hat SEO Tools' started by spappa, Feb 20, 2015.

  1. spappa

    spappa Regular Member

    Joined:
    Oct 21, 2014
    Messages:
    287
    Likes Received:
    47
    I've got scrapebox and when I try to post using either fast or slow posting about 10% of posts are marked as submitted/passed.

    That's fine but when I try to "Check links" virtually none will verify.

    So I'll get those links that say they have passed but won't verify and check them out manually in my webbrowser. My scrapebox comment isn't there but if I manually put in a comment it works straight away.

    I would have thought if I could manually put a comment into a site, scrapebox would be able to post the same comment? I test my comments in scrapebox before I post and they're fine, all the fields are filled.

    FYI I use private proxies and deathbycaptcha.
     
  2. cottonwolf

    cottonwolf Regular Member

    Joined:
    Jan 20, 2015
    Messages:
    469
    Likes Received:
    239
    Most blogs nowadays I believe are set to require first commenters' comments to be manually approved, which is sensible. No one would want their blogs to be spammed.
    Edit: Disregard if you scraped auto-approve blogs
     
  3. loopline

    loopline Jr. VIP Jr. VIP

    Joined:
    Jan 25, 2009
    Messages:
    3,722
    Likes Received:
    1,991
    Gender:
    Male
    Home Page:
    When you post in your browser and it appears, then load the page in a different browser or on a different machine or a table or whatever, is the comment you just made there? Most likely not. Most likely your comment is only showing up for your session in your browser. Thus its really in moderation and the rest of the world, including the search engines bots, can't see it.

    Thats why when you post with Scrapebox and view in a browser its not there and also not in the link checker.
     
  4. spappa

    spappa Regular Member

    Joined:
    Oct 21, 2014
    Messages:
    287
    Likes Received:
    47
    I got fooled because in the links that I checked it didn't say anywhere around the comment: "This comment is awaiting moderation".

    I went and did some samples to see how many would allow automatic posting without moderation, it was only about 1/20. So with those odds it's too small of a sample size to tell if there's an issue with the way I'm running the program.

    I'd say a lot of people don't moderate their comments enough which is why even when I try to verify in a week, I'm not getting a great response. Or I'm being too aggressive with my comments or anchor text.

    I'm doing something wrong, if I say have 2,000 targets (I'm targeting niches), get a 10% submitted ratio = 200 potentials. Then I try verify in about a week and only get say 2 links. That means only a 0.1% success rate which is ridiculous. Does anyone have any suggestions?