1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

scrapebox not scraping yahoo

Discussion in 'Black Hat SEO' started by nonai, Mar 12, 2015.

  1. nonai

    nonai Power Member

    Joined:
    Oct 10, 2013
    Messages:
    524
    Likes Received:
    64
    has this issue been reported? for the past few days my SB will not scrape yahoo. The bandwidth keeps increasing and increasing but the number of results stays at zero.
     
  2. RuthSam

    RuthSam Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 19, 2010
    Messages:
    3,811
    Likes Received:
    973
    Gender:
    Male
    Home Page:
    Did you try their support?

    I did so, and they are working on sorting out the problem, same goes for Google..
     
  3. cottonwolf

    cottonwolf Regular Member

    Joined:
    Jan 20, 2015
    Messages:
    469
    Likes Received:
    239
    I seem to get a lot of dead proxies with sb2 custom harvester. I get like 1.5-2k server side proxies and my 20 private proxies and scraping goes on for 2-25 minutes, then later on I only get errors - dead or bad proxies.
     
  4. abeywebworks

    abeywebworks Newbie

    Joined:
    Jan 12, 2015
    Messages:
    2
    Likes Received:
    0
    Same thing is happening in my case, it consulmes bandwidth in yahoo scrape but end result is 0. I have notified scrapebox support. hopefully it resolves.
     
  5. Sweetfunny

    Sweetfunny Jr. VIP Jr. VIP

    Joined:
    Jul 13, 2008
    Messages:
    1,785
    Likes Received:
    5,067
    Location:
    ScrapeBox v2.0
    Home Page:
    The Yahoo engine was fixed days ago, please ensure you have the latest engine definitions by going to:
    Settings >> Harvester Engines Configuration >> Import >> Download Default Engines From Server.

    This will update all your engines.

    Also when going to Settings >> Harvester Engines Configuration. You have 100% control over how the Custom Harvester and every engine works, and if something isn't working how you like you can also change it or even build new engines from scratch.
     
    • Thanks Thanks x 1
  6. MarketerX

    MarketerX Regular Member

    Joined:
    Mar 7, 2010
    Messages:
    404
    Likes Received:
    121
    OP should be happy, you can't get a better response on this problem than from the creator them self. Ty for answering this publicly SweetFunny, it helped me out too.

    UPDATE: Updated SB and Harvester Engines too latest versions, then clicked Test Engine. Yahoo returned results. Then when I try too actually harvest keywords with the customer harvester using my Google passed private proxies from BuyProxies.org, I get nothing but errors? I'm using 10 private proxies with only 1 connection total. I checked the Errorlogs folder too see what the problem was and there was nothing in my harvester error log file. Should I install Fiddler so I can see the HTTP requests and debug that way?
     
    Last edited: Mar 15, 2015
  7. agsllc

    agsllc Jr. VIP Jr. VIP

    Joined:
    Nov 5, 2014
    Messages:
    400
    Likes Received:
    24
    Location:
    USA
    Home Page:
    Try to get different proxies first. If you're only getting one connection 9 of the proxies could be banned from youtube for a longer period than normal.
     
  8. abeywebworks

    abeywebworks Newbie

    Joined:
    Jan 12, 2015
    Messages:
    2
    Likes Received:
    0
    I am using version 1.16 . I went into settings > custom harvester settings ( to open all harvesters) . At the bottom import/export button > download engines from scrapebox server > downloading a new engine file will replace your existing file and custome engines do you want to continue ? > yes > a new engine file installed , old renamed to xxxxx > clicked on yahoo and ran test > next page marker not found error but i see results from first page > click next page and results are there from next as well > even selected yahoo clicked update > message engine updated. all seems well and good.

    load proxies, footprints, run harvester with yahoo > consumes bandwidth but results remain 0

    more help would be much appreciated. Thanks,.
     
  9. mrankin

    mrankin Jr. VIP Jr. VIP

    Joined:
    Oct 17, 2008
    Messages:
    1,262
    Likes Received:
    577
    Location:
    Australia
    Home Page:
    I'm running v1.16.5 which is the same as 1.16.4 except that it allows me to verify the license due to a VPS issue. I cannot get Yahoo to find any results at all, have updated all engines, and also just yahoo itself. Will email Support now and see if it's an ongoing issue.

    SF - pls note that your instructions aren't quite right, there is no "Settings >> Harvester Engines Configuration" in the version I'm running, only Settings >> Custom harvester settings" but I assume this is what you mean.