1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox Not Doing What I Want It To

Discussion in 'Black Hat SEO' started by charlie3, Oct 6, 2010.

  1. charlie3

    charlie3 Senior Member

    Joined:
    Oct 4, 2009
    Messages:
    1,046
    Likes Received:
    468
    Location:
    U of A
    Alright so I've had Scrapebox for a few weeks now and it's probably one of the best SEO tools out there, but the majority of the time it doesn't do what I tell it to, mostly centered around harvesting.

    When I try to harvest backlinks to a site, such as one I'm competing against, I type in linkdomain:http://www.domainImcompetingwith.com and select the custom footprint and then click harvest, but I get absolutely no results. Using the SEO quake module in Google, it says the site has 13k backlinks, so I'm thinking I should get at least a few, but none. Each search engine has only 1 connection while harvesting so that may have something to do with it. Or maybe I'm typing the footprint in wrong, but I've tried linkdomain: and link: but still nothing. I've tried it with a bunch of different sites too, all get no results. I've even tried it with my domain and I get nothing.

    Also, I've tried using the custom footprint to harvest URLs with other footprints, such as intitle: and inurl:, but I still get results that don't fall into that category. I'll get completely irrelevant links that don't have anything to do with the custom footprint I put in.

    I've changed proxies, made sure they all worked, even used private ones for harvesting, but I still run into these problems. I don't know if it's the program, the search engines, or maybe it's just me, but it's starting to get a little frustrating. From all the threads and success stories with Scrapebox, I'd be willing to bet it's me over the tool or search engines, but I've done everything exactly as outlined in numerous guides and threads here on BHW. Any help with this would be greatly appreciated because I definitely see the potential in this tool, but I can't quite use it yet to it's fullest extent. Sorry for the long post, but thanks for reading and thanks for all your help.
     
  2. aznxmtg

    aznxmtg Regular Member

    Joined:
    Jul 9, 2010
    Messages:
    327
    Likes Received:
    48
    Did you try site:? Does it have any backlinks when you do it manually on yahoo?
     
  3. charlie3

    charlie3 Senior Member

    Joined:
    Oct 4, 2009
    Messages:
    1,046
    Likes Received:
    468
    Location:
    U of A
    Yes, I've tried site: and I also get zero results.

    And I've also checked the links manually in Yahoo and it comes up with 15k, 2k more than what SEO Quake said. I'm not sure what's going on, but it just doesn't seem to pull any URLs with the custom footprint.
     
  4. partymarty4870

    partymarty4870 Elite Member

    Joined:
    Jul 7, 2010
    Messages:
    2,034
    Likes Received:
    1,690
    Location:
    I come from a land downunder
    site:.website.com seems to be the best for me