1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox is good but anyone else have trouble scraping keywords from G Wonder wheel?

Discussion in 'Black Hat SEO Tools' started by w4rl0rdx, Jan 10, 2011.

  1. w4rl0rdx

    w4rl0rdx Junior Member

    Joined:
    Jun 14, 2009
    Messages:
    136
    Likes Received:
    10
    Occupation:
    Geting out of fake job and into IM
    Location:
    Michigan
    I keep getting this error.

    [​IMG]
     
  2. webmast

    webmast Regular Member

    Joined:
    Dec 18, 2010
    Messages:
    337
    Likes Received:
    238
    It works fine here. This is the first time I see this error message. Try with new proxies.
     
  3. w4rl0rdx

    w4rl0rdx Junior Member

    Joined:
    Jun 14, 2009
    Messages:
    136
    Likes Received:
    10
    Occupation:
    Geting out of fake job and into IM
    Location:
    Michigan
    I have before and it still gave me random error codes.

    It maybe my too many keywords, ex:

    "my random keywords here" (error codes)

    Vrs

    "my random keywords" (no error codes)

    it seems to work good when you use fewer keywords?
    Thats just with the wonder wheel scraper though.

    Anyone ever try experimenting?
     
  4. w4rl0rdx

    w4rl0rdx Junior Member

    Joined:
    Jun 14, 2009
    Messages:
    136
    Likes Received:
    10
    Occupation:
    Geting out of fake job and into IM
    Location:
    Michigan
    Hmm, just got another error code 302. Using 3 keywords, what to do?

    (im scraping 5 keyword levels deep btw)
     
  5. bhsupernewb

    bhsupernewb Regular Member

    Joined:
    Jun 23, 2010
    Messages:
    209
    Likes Received:
    540
    I never had problems, try harvesting fresh proxies and check them. Also check your Firewall or Antivirus. Try only 1 Keyword.
     
  6. sefstar4uk

    sefstar4uk Registered Member

    Joined:
    Oct 5, 2010
    Messages:
    77
    Likes Received:
    3
    when I try it with one keyword I get 0 results for some reason.