1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox BlogEngine Comment Poster all Failed 404

Discussion in 'Black Hat SEO' started by crazyguyz, Aug 4, 2010.

  1. crazyguyz

    crazyguyz Newbie

    Joined:
    Apr 4, 2007
    Messages:
    22
    Likes Received:
    1
    I don't know why when I comment on BlogEngine using SB then all I got is Failed 404 although I checked no captcha, unmoderated. Wordpress and Movable Type are OK. Anybody got the problem like me?
     
  2. trancecommunity

    trancecommunity Regular Member

    Joined:
    Feb 11, 2010
    Messages:
    269
    Likes Received:
    35
    Experiment with your timeout and connection amounts. Not getting the same problem myself

    Also make sure the site is ok through Internet Explorer as as far as i know scrapebox runs through it
     
  3. crazyguyz

    crazyguyz Newbie

    Joined:
    Apr 4, 2007
    Messages:
    22
    Likes Received:
    1
    All BE blogs are no captcha, unmoderated but got all failed. Decreased connection, open in IE OK but problem still appear :( Any idea for this problem, help me!!!
     

    Attached Files:

  4. trancecommunity

    trancecommunity Regular Member

    Joined:
    Feb 11, 2010
    Messages:
    269
    Likes Received:
    35
    PM me on a txt file with all the blogs your trying and ill test the same blogs. ill get it done tomorrow if you havent got it sorted
     
  5. CyrusVirus

    CyrusVirus BANNED BANNED Premium Member

    Joined:
    Aug 20, 2009
    Messages:
    1,110
    Likes Received:
    686
    to be honest, i haven't gotten this, all my links are going through, but im checking the urls with a few addons