1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox backlink checker 'defaulting' to proxies in another SB instance- causing 999

Discussion in 'Black Hat SEO Tools' started by Ranko Jones, Jul 10, 2011.

  1. Ranko Jones

    Ranko Jones BANNED BANNED

    Joined:
    Mar 3, 2011
    Messages:
    1,677
    Likes Received:
    146
    I have like 3+ instances of SB going.

    For 2 instances I have blasts running using my shared paid proxies.

    On the instance in question I have backlink checker running...I've scraped new proxies in that instance but BC seems to totally ignore them and default to the shared proxies.

    As I only have 8 of these I get almost instant 999s. So how can I prevent it from doing this defaulting shit cos I am unable to use backlink checker like this?
     
  2. Mokodoki

    Mokodoki Regular Member

    Joined:
    Feb 26, 2011
    Messages:
    217
    Likes Received:
    354
    Occupation:
    Graphic Artist | Fulltime Student
    Unfortunately, SB add-ons took a huge leap forward with being able to run multiple instances of the same add-on at a time--but still retained some of their old problems. This is one of them.

    No matter what you do, SB is going to use the proxies from instance 1 as well as any other data (if you try to import from harvester, it will take the URLs from instance 1 as well).

    Your best bet is to change the order of your instances and use your add-on instance as your first instance.
     
    • Thanks Thanks x 1
    Last edited: Jul 10, 2011
  3. Ranko Jones

    Ranko Jones BANNED BANNED

    Joined:
    Mar 3, 2011
    Messages:
    1,677
    Likes Received:
    146
    Ye I ended up having to end the runs I was doing as getting some fresh lists is my priority right now :D.

    In other news I have worked out how to get decent settings for proxy harvesting and it's like night and day! So much more to learn about this powerhouse of a program :)