1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ScrapeBoard NEVER fetches the activation emails

Discussion in 'Black Hat SEO' started by washington2010, May 19, 2011.

  1. washington2010

    washington2010 Regular Member

    Joined:
    Apr 1, 2011
    Messages:
    331
    Likes Received:
    44
    I have 70 emails sitting in my inbox.... it fetched 2.

    What is the problem here? I have done it with both advanced & easy mode, neither works!!!

    Software is half useless if I have to end up doing this by hand every time.
     
  2. Microleaves

    Microleaves Jr. VIP Jr. VIP

    Joined:
    Feb 13, 2011
    Messages:
    1,442
    Likes Received:
    846
    Location:
    Europe
    Home Page:
  3. softtouch2009

    softtouch2009 Senior Member

    Joined:
    Dec 2, 2009
    Messages:
    1,001
    Likes Received:
    225
    Occupation:
    Programming
    Location:
    ssdnet.biz
    Home Page:
    It fetches for me all emails. What email provider do you use? gmail/yahoo/hotmail are definitely a bad choice.
     
  4. washington2010

    washington2010 Regular Member

    Joined:
    Apr 1, 2011
    Messages:
    331
    Likes Received:
    44
    Really? that might be the problem, I never thought of that... I am using gmail. Are you using @mydomain.com ?
     
  5. jass11

    jass11 Elite Member

    Joined:
    Jul 22, 2010
    Messages:
    1,538
    Likes Received:
    1,085
    Occupation:
    IM & CPA
    Location:
    BHW
    What we should use then?
    any recommendations?
     
  6. softtouch2009

    softtouch2009 Senior Member

    Joined:
    Dec 2, 2009
    Messages:
    1,001
    Likes Received:
    225
    Occupation:
    Programming
    Location:
    ssdnet.biz
    Home Page:
    I use my own domain email, over which I have full control, and I get so far all emails just fine.
    A cause for emails issue can be that the fetcher is set to fetch too many emails simultaneously. Some provider allow 3 logins at the same time, other allow 10, other just 1. In that case, the email login will fail, and a file ending in _pop3log.txt would be created. Check if that file exists.
     
  7. omida86

    omida86 Power Member

    Joined:
    Feb 15, 2011
    Messages:
    791
    Likes Received:
    181
    Occupation:
    SEO Consultant, Business Web Developer
    Location:
    Earth
    all e-mails are not activation mails, some are just "welcome to our forum mails". its working correctly..
     
  8. cloakndagger

    cloakndagger Power Member

    Joined:
    Oct 31, 2010
    Messages:
    613
    Likes Received:
    173
    Ok I posted this somewhere here,anyway....
    Set up your hotmail account,port etc.There is a more button to test the log in and log out.Sometimes you can have the wrong port 995 for hotmail ssl enabled.
    Sometimes it doesn't work but if you try again it does.ALWAYS get it successfully log in and out of the email account using the test button BEFORE you run it and you'll be fine.
    If you don't do it first when you get it going it'll miss the emails because they are already there.
     
  9. howard_hughes

    howard_hughes Elite Member

    Joined:
    Jul 23, 2009
    Messages:
    5,048
    Likes Received:
    3,684
    Occupation:
    Just Another Digital Marketer!
    Location:
    "Insta Rank"
    Home Page:
    Here's a hint to boost the activation rate.

    Hint - If you're using hotmail, just move all junk emails to Inbox by selecting all and move.

    Hope that helps.

    Cheers,
    HH