1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Review after 10k views - Still shows 0 views - Bug or slow update? (Help please)

Discussion in 'YouTube' started by OMSenpai, Jul 25, 2017.

  1. OMSenpai

    OMSenpai Newbie

    Joined:
    Jun 22, 2017
    Messages:
    4
    Likes Received:
    0
    Gender:
    Male
    Hi,

    So this 10k review thing is totally new for me. I've made a couple of new channels a few days ago and applied to the YT Partner Program. I have a few views on most and around 14k on one but STILL it shows 0 views on all when I go to the partner section. It states they will review my channel after 10k views but how if they don't count ANY of my views? Is it just way too slow to update or is this a bug?

    Have you experienced something similar?

    Thanks
     

    Attached Files:

  2. socialmediapro

    socialmediapro Jr. VIP Jr. VIP UnGagged Attendee

    Joined:
    Apr 27, 2013
    Messages:
    2,298
    Likes Received:
    579
    Occupation:
    Online Entrepreneur
    Home Page:
    Try uploading some new videos and see if that makes any changes or purchase some 1k views on the already uploaded videos.
    Could be some issues from youtube side in calculating. You can also try contacting YT support for this.
     
  3. OMSenpai

    OMSenpai Newbie

    Joined:
    Jun 22, 2017
    Messages:
    4
    Likes Received:
    0
    Gender:
    Male
    Luckily it seems it is solved. I guess they needed 24-48 hours to update the views.
    Thanks for the reply. Yup, it seems it was some kind of calculating issue as you said. It is solved now and it shows the correct data. I guess they need a few days to update it.