1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quick GSA Indexing API Question

Discussion in 'Black Hat SEO' started by SEOMadHatter, Jan 27, 2017.

  1. SEOMadHatter

    SEOMadHatter Junior Member

    Joined:
    Aug 15, 2015
    Messages:
    162
    Likes Received:
    30
    GSA main options has my indexing API and "use" is ticked.
    The ********/min PR/certain engines all unticked.

    But at 20k verified my indexing service has only used about 2k credits.

    Does GSA wait a day to see if the links are sticking or something? Or have a missed a setting somewhere inside the campaign settings?

    Cheers for any pointers. Been a while since I've rank a link campaign like this.
     
  2. Shaunm

    Shaunm Jr. VIP Jr. VIP

    Joined:
    Mar 27, 2014
    Messages:
    1,971
    Likes Received:
    959
    Home Page:
  3. SEOMadHatter

    SEOMadHatter Junior Member

    Joined:
    Aug 15, 2015
    Messages:
    162
    Likes Received:
    30
    The man himself. I was literally reading through your site as I scale up more tests.

    I'm tempted to write a little script to handle the indexing after a set time outside of GSA then. I'll see what the retention rate is like for GSA links before bogging down my poor little servers any more. :p

    I think I found my school boy error. On the indexing tab the submitting to search engines and indexing API's look different. I had "submit all types" un-ticked for the top bit and "send only certain..." unticked as well. Rectified I'll see what happens.