1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Question] Regarding GetResponse autoresponder

Discussion in 'BlackHat Lounge' started by PageMarketingSEO, Aug 9, 2015.

  1. PageMarketingSEO

    PageMarketingSEO Regular Member

    Joined:
    Jan 7, 2013
    Messages:
    495
    Likes Received:
    60
    Occupation:
    Computer engineer
    Location:
    Egypt
    Hello BHW Members, i am new to email marketing and first off i went to the 30-days trial of GetResponse to get the grip of how it works before i tend to purchase.
    Everything was going smooth until i began to test the "Subscribed" autoresponder, I created a webform and an autoresponder message which should be sent upon a valid subscription. But i seem to be missing a step since i signed up from different ips with accounts and even confirmed the email and seen those signups as active subscribers on GetResponse.com, since the autoresponder doesnt send the subscribed letter.
    I have looked videos and made some searches yet i still can't figure it out. I have seen this little note which i dont understand and it might be the problem somehow:

    Note: contacts who have not been added to the time based autoresponder sequence will not be sent with this message, that is why it is necessary to make sure your advanced settings of the form are set to add contacts to the cycle.

    If you use GetResponse and can help me with this issue, please do!


    Thanks