1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

question on wp-o-matic.........?

Discussion in 'Blogging' started by anusha.cute, Nov 5, 2009.

  1. anusha.cute

    anusha.cute Newbie

    Joined:
    Nov 2, 2009
    Messages:
    28
    Likes Received:
    1
    Hey i had setup an auto blog today.. i am a newbie to autoblogs... all are done well , in o-matic i kept the time for checking feeds to 1 hour. it is updating the feeds and posting only for 1st time and after 1 hour it's checking but not posting automatically. im going to o-matic and clicked the "fetch" option then only the new posts are posted into blog.... wat's the problem. is the o-matic works like this? is there any other plugin i want to leave my blog for a month i won't touch it. please help any one
     
  2. spenzo

    spenzo Senior Member

    Joined:
    Oct 20, 2009
    Messages:
    967
    Likes Received:
    553
    after installation go to setting then add campain and add all RSS feed url then click on submit ..

    u get something like xx posts fetched..thats it simple...
    now its auto pilot
     
  3. wildcherry

    wildcherry Newbie

    Joined:
    Sep 1, 2009
    Messages:
    38
    Likes Received:
    11
    I had this same issue which I never took the time to resolve as I stopped using the sites I had wp-omatic on.

    I think my issue was not setting up the cron correctly...could that be it?

    I thought it was working because the first time I hit fetch, it worked. But when I went back much later I found that no new posts had been inserted and I had to hit the fetch again.
     
  4. anusha.cute

    anusha.cute Newbie

    Joined:
    Nov 2, 2009
    Messages:
    28
    Likes Received:
    1
    Ya same problem for me.. how can we resolve this.. any one please answer this
     
  5. mondmond88

    mondmond88 BANNED BANNED

    Joined:
    Apr 12, 2009
    Messages:
    200
    Likes Received:
    136
    copy the cron command and add it to your cron job,
    by hitting fetch it does not automate it
     
  6. mgs

    mgs Regular Member

    Joined:
    Apr 7, 2007
    Messages:
    219
    Likes Received:
    170
    Occupation:
    Professional Web Developer, Internet Marketing, SE
    Location:
    Land of Dreams
    guys, you need to setup a cron job for that in your hosting cpanel or some where else, wp-o-matic will not auto post without it, just check in wp-o-matic options, you'll see the link/path you need to setup in your cron jobs .. .