1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about my Internet Connection / Router.

Discussion in 'BlackHat Lounge' started by rytpillager, Apr 22, 2012.

  1. rytpillager

    rytpillager Regular Member

    Joined:
    Sep 16, 2009
    Messages:
    255
    Likes Received:
    195
    Occupation:
    my own boss
    Location:
    bhw
    I just changed my internet plan from a 15mbps plan to a 5mbps plan. I am 99.9% sure the changes have not taken place yet but I saw an immediate change in my internet connection. Speeds dropped from 1.8mbps and started going crazy.

    I had full bars on my router and download speeds started averaging 10-20kb's. Downloads would start and then randomly stop downloading.. occasionally speeds would hit 250c kb's for short periods of time (1-2 minute) and then tank back down or stop downloading all together. Once or twice speeds jumped back up to 1.8mbps. I tested everything by downloading videos on youtube (videos would start loading fine pretty fast and then completely stop loading). I turned off my router and the connection went back to 1.8mbps so I assume this was a problem with my router. But I am just wondering why it happened now after I changed the plan. The internet has been going smooth since I got the router it just doesn't really make much sense to me. Has anyone ever experienced this? Thoughts suggestions are appreciated.
     
    Last edited: Apr 22, 2012