1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Q]A strange domain cloning/redirecting to my new site

Discussion in 'Blogging' started by M4XW3LL, May 27, 2015.

  1. M4XW3LL

    M4XW3LL Jr. VIP Jr. VIP

    Joined:
    Feb 5, 2013
    Messages:
    1,089
    Likes Received:
    1,273
    This is strange and never happened to me before!

    I was about to start a JV with a friend of mine, also part of BHW.
    We got a fresh domain and hosting all set up. Today we posted our first article.

    While checking our website, we found out that a domain is cloning our site.

    I noticed two things:
    1.When we post content on the site, that domain clones everything our site has; content, theme, everything!

    2.When there's no content on the site, that domain only redirects to our domain.
    I unpublished the pages on our site and realized that it redirects to us when there's no content.

    Has anyone experienced this kind of thing? It's very strange!
    Any suggestions on how to deal with this will be appreciated.
     
  2. M4XW3LL

    M4XW3LL Jr. VIP Jr. VIP

    Joined:
    Feb 5, 2013
    Messages:
    1,089
    Likes Received:
    1,273
    *friendly bump*
     
  3. hidedora

    hidedora Regular Member

    Joined:
    Sep 21, 2011
    Messages:
    213
    Likes Received:
    35
    They probably simply use an iframe technique. It won't affect your sites rankings at all. I wouldn't worry if I were you.