1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PVA every 7 days when posting videos

Discussion in 'Instagram' started by florin22xxl, Mar 21, 2017.

  1. florin22xxl

    florin22xxl Regular Member

    Joined:
    Feb 9, 2016
    Messages:
    310
    Likes Received:
    70
    Gender:
    Male
    I am having some issues with few instagram accounts asking for PVA.I am running 3 accounts/proxy.
    I get pva once a week on the accounts that post videos.Only the accounts that post/repost videos have this issue.
    Anyone else encountered this issue?
    The other accounts on the proxy that post just pictures never ask for PVA.
    I recently setup some accounts to repost videos and got instant PVA when reposting the first video.Before they reposted around 200 pictures without a single PVA.
    Also i noticed my PVA ALWAYS starts on the same day of the week,tuesday :D Its seems almost automated,every tuesday-friday my PVA wave starts or its happening once every 7 days.
    I am trying to figure out if moving to 1,2 accounts/proxy would help me.
    If it is a proxy issue why my other accounts sharing the proxy are running perfect?
    I don't have any link in my bio,running follow/unfollow on all accounts.
    Sometimes i get 2 PVA on the same account withing 7 days,but the pva wave always starts tuesday.
     
  2. Netogami

    Netogami Jr. VIP Jr. VIP

    Joined:
    Mar 17, 2017
    Messages:
    142
    Likes Received:
    32
    Home Page:
    What program are you using to automate? Maybe it is leaving an unusual footprint when uploading video.
    Instagram aggregates data all the time and sometimes they run a cleaning process which removes all flagged accounts.
     
  3. florin22xxl

    florin22xxl Regular Member

    Joined:
    Feb 9, 2016
    Messages:
    310
    Likes Received:
    70
    Gender:
    Male
    Mass Planner.
     
  4. socialmediapro

    socialmediapro Jr. VIP Jr. VIP UnGagged Attendee

    Joined:
    Apr 27, 2013
    Messages:
    2,294
    Likes Received:
    578
    Occupation:
    Online Entrepreneur
    Home Page:
    Try repeating the process manually and see if that asks for PVA or not.
    Could be possible that MP is leaving traces.