1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Shoppingads links?

Discussion in 'Affiliate Programs' started by IMATA, Nov 6, 2008.

  1. IMATA

    IMATA Junior Member

    Joined:
    Sep 22, 2007
    Messages:
    176
    Likes Received:
    134
    Occupation:
    IM, who'd have thought?
    Location:
    Argentina or near wherever I last lost my GPS
    Something funny seems to be going on with my Shoppingads links.

    For the last 10 days or so, when I click on my links I'm directed to a BLANK page instead of the ebay page for the product. The URL for the shoppingads link appears on the browser. Also, a .gif 1x1 pixel image seems to be loading along with the blank page - guessing it's my cookie loading ??. Click and affiliate commission tracking SEEMS to be working fine - they show on my stats page and I've been credited my commissions on sales. I've checked all this from 4 different computers.

    Furthermore, all of this happens for the first time - been working with them for over a year now - on the month when I decided to increase my Shoppingads promotions and my commissions with them tripled.

    I've already tried to reach their customer service twice, but had no response yet.

    So, what do you make of this? Have you ever experienced anything similar with them? Any advice for someone with VERY little technical knowledge ?

    Thanks.
     
  2. IMATA

    IMATA Junior Member

    Joined:
    Sep 22, 2007
    Messages:
    176
    Likes Received:
    134
    Occupation:
    IM, who'd have thought?
    Location:
    Argentina or near wherever I last lost my GPS
    No suggestions? None else has experienced any of this?

    ( BTW, still no response from them on the subject. )