1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with my WP blog.

Discussion in 'Blogging' started by makingfastcash22, Feb 15, 2010.

  1. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    I can't seem to drag any widgets to my side bars. I had been running 2.84 and I even upgraded to 2.92 , I tried changing themes even going with the basic theme. No luck, any ideas on the $%#^ is going on? :)
     
  2. xbada

    xbada Junior Member

    Joined:
    Jul 31, 2009
    Messages:
    102
    Likes Received:
    118
    Occupation:
    full time im
    Location:
    usa
    There is a little arrow you sometimes have to click on to expand the div before you can drag anything into it.. did you do that?
     
  3. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    So are you talking about the arrow on the sidebar tab in the widgets admin page?
     
  4. xbada

    xbada Junior Member

    Joined:
    Jul 31, 2009
    Messages:
    102
    Likes Received:
    118
    Occupation:
    full time im
    Location:
    usa
    on the widget management page itself. the place where you drag the widgets to.
     
  5. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    Its funny, I can't drag the widgets around that are already there, and I can't open the widgets that are there to see any of the settings. This is strange.
     
  6. xbada

    xbada Junior Member

    Joined:
    Jul 31, 2009
    Messages:
    102
    Likes Received:
    118
    Occupation:
    full time im
    Location:
    usa
    Sorry, don't know what to tell you without seeing it.
     
  7. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    You know how when you mouse over the widgets on the left and it gives you an X that usually means that you can move it? When I hold down and try and drag it, it just highlights all of the text on all of the widgets. I think I will disable all plugins and see if maybe its a conflicting plugin.....
     
  8. nufaman

    nufaman Elite Member

    Joined:
    May 29, 2009
    Messages:
    1,710
    Likes Received:
    1,193
    Have you tried using a different brower?
     
  9. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    Okay... I just deactivated all plugins,, and I can move stuff now. I have to see which lil $%^& is causing the problem... Well learned something today,,, Start with the plugins. :) thanks guys.....
     
  10. nufaman

    nufaman Elite Member

    Joined:
    May 29, 2009
    Messages:
    1,710
    Likes Received:
    1,193
    Let us know if you find out, might help someone else in the future
     
  11. makingfastcash22

    makingfastcash22 Senior Member

    Joined:
    Feb 15, 2009
    Messages:
    1,152
    Likes Received:
    178
    okay it was the Another WP Classifieds plugin.