1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems adding IP's to server

Discussion in 'Proxies' started by xlanz, Sep 11, 2008.

  1. xlanz

    xlanz Newbie

    Joined:
    Sep 26, 2008
    Messages:
    1
    Likes Received:
    1
    I have been leasing a dedicated server for the past six months. I have several IP's on the current server that all work great. Today I purchased additional IP's but I am having problems adding them to the server. The original programmer left me these directions on how to enter new IP's but they are not working. I think the problem may be with the "netmask" field number. How would I know what the proper netmask # is?


    10) Click on ?Access Control? icon
    11) Look at the section that says ?Create new ACL? button
    12) Select the dropdown ?Proxy IP Address?
    13) Click ?create new ACL?
    14) In the ?ACL name? field, enter in your first proxy IP.
    For example, if your proxy IP is 128.271.113.114 you would enter

    in_128_271_113_114 in the ACL name field
    15) In the ?IP Address? field, enter in your IP address in the form 128.2571.113.114
    16) In the ?Netmask? field, enter 32
    17) Click save
     
  2. bhnoobz

    bhnoobz BANNED BANNED

    Joined:
    Jul 26, 2008
    Messages:
    395
    Likes Received:
    107
    Hi,

    What OS? Windoze? Linsux?
    Did you add the IPs to the interface before configuring them in the proxy server?
    What proxy server are you running?
    I'm assuming those are instructions to add ips to the configuration of the proxy server, looks kind of like squid cache server.
     
  3. biglevel

    biglevel Guest

    bhnoobz.. you're my hero.. I'm going to start callin you captain save a ho
     
  4. bhnoobz

    bhnoobz BANNED BANNED

    Joined:
    Jul 26, 2008
    Messages:
    395
    Likes Received:
    107
    you know how i do!