1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with Upload on Youtube

Discussion in 'YouTube' started by HALKINHO, May 21, 2014.

  1. HALKINHO

    HALKINHO Junior Member

    Joined:
    Mar 17, 2014
    Messages:
    164
    Likes Received:
    5
    Hello friends, i'm trying to upload one video here on youtube...

    Processed - 0% - does not pass from 0%
    >>> This is taking longer than expected. Your video has been queued and will be processed as soon as possible.

    Nothing happens, I have tried to send another video, already checked if it was uploaded and nothing.

    What a fuck is this? My video have only 3mb....

    It is because i'm doing mass uploading? lol

    I'm changing my proxies and using ccleaner everytime i upload on new account...
     
  2. HALKINHO

    HALKINHO Junior Member

    Joined:
    Mar 17, 2014
    Messages:
    164
    Likes Received:
    5
    Update: Changed IP Again, and all videos appeared with button "Publish" o_O

    I dont know why it happens, everytime i have this problem when i mass upload....
     
  3. oldwhitehat

    oldwhitehat Registered Member

    Joined:
    May 12, 2013
    Messages:
    78
    Likes Received:
    8
    There has been some issues uploading today. Some people are also complaining on twitter. It's just getting stuck at "processing" but I also notice while this is happening if I go into My Videos it shows none of the videos were even uploaded. Looks like some general YT issues and not a BH related issue.
     
  4. oldwhitehat

    oldwhitehat Registered Member

    Joined:
    May 12, 2013
    Messages:
    78
    Likes Received:
    8
    It finally worked again after about 20 minutes of waiting.
     
  5. judif414

    judif414 Regular Member

    Joined:
    Feb 25, 2013
    Messages:
    488
    Likes Received:
    438
    Some issues for me tonight as well. Got 1 video uploaded and the rest are stuck processing.
     
  6. HALKINHO

    HALKINHO Junior Member

    Joined:
    Mar 17, 2014
    Messages:
    164
    Likes Received:
    5
    Again this problem, i use MVB to upload some videos and now again this sucks problem..
     
  7. HALKINHO

    HALKINHO Junior Member

    Joined:
    Mar 17, 2014
    Messages:
    164
    Likes Received:
    5
    Everyday i'm having this problem, and i lost some time to upload some videos ¬¬ ... you solve this problem?

    That problem back? I got again today this problem.... everyday i have this problem...