1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with tube increaser

Discussion in 'YouTube' started by brae, Oct 28, 2008.

  1. brae

    brae Newbie

    Joined:
    Oct 28, 2008
    Messages:
    20
    Likes Received:
    0
    Hey so i'm running a registered version of tube increaser, but for some reason it doesn't work at all. Like anytime i enter in a number of hits to add to perspective videos, it starts working like it should be but i'll come back like 2 hours later and the views completed will still be at 0, and i don't know why this is. Could this be a conflict with my norton blocking it or something? Just wondering if anyone could help me out with this or speculate to what this could be? thnx
     
  2. brae

    brae Newbie

    Joined:
    Oct 28, 2008
    Messages:
    20
    Likes Received:
    0
    anyone???????????????????????????????
     
  3. aistee

    aistee Regular Member

    Joined:
    Jul 6, 2008
    Messages:
    358
    Likes Received:
    222
    Home Page:
    you got net frame thingy from microsoft?
     
    Last edited: Oct 28, 2008
  4. bape

    bape BANNED BANNED

    Joined:
    Sep 15, 2008
    Messages:
    199
    Likes Received:
    539
    are you using proxies ?
     
  5. brae

    brae Newbie

    Joined:
    Oct 28, 2008
    Messages:
    20
    Likes Received:
    0
    yes i downloaded the latest version of .net framework and yes i am using proxies, its weird because like as i said before i'll press start and come back two hours later or so and the views completed still says 0. I am using their daily proxy list that they provide each day, if that helps any.
     
  6. aistee

    aistee Regular Member

    Joined:
    Jul 6, 2008
    Messages:
    358
    Likes Received:
    222
    Home Page:
    are you trying to increase a movie that is not suitible for minors?
     
  7. Jagged55

    Jagged55 Power Member

    Joined:
    Mar 27, 2008
    Messages:
    747
    Likes Received:
    325
    Occupation:
    Internet Marketing
    Location:
    Canada
    If you have a registered version, what has support at Tube Increaser said to you?
     
  8. brae

    brae Newbie

    Joined:
    Oct 28, 2008
    Messages:
    20
    Likes Received:
    0
    no its an all ages video. Actually its a cracked version :p
     
  9. lamlam

    lamlam Junior Member

    Joined:
    Oct 25, 2008
    Messages:
    134
    Likes Received:
    854
    Occupation:
    What do you think?
    Location:
    In my home...
    My crack is fully functional. You only waited two hours. Youtube takes up to 24 hours to register the views. I had that exact same conflict the first time I ran Tube Increaser.
     
  10. brae

    brae Newbie

    Joined:
    Oct 28, 2008
    Messages:
    20
    Likes Received:
    0
    yea im aware it takes up to 24 hrs to register them but in the tube increaser window shouldn't the views completed section read sumthing other than 0 the whole time, becuase for me it always stays at zero and i have no idea y, so im just wondering if theres anything else im doing wrong.
     
  11. aliskorn

    aliskorn Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 21, 2008
    Messages:
    484
    Likes Received:
    459
    Occupation:
    Psychologist & programmer
    Maybe it`s blocked by your firewall?
     
  12. megaplex

    megaplex Regular Member

    Joined:
    Oct 19, 2008
    Messages:
    404
    Likes Received:
    81
    Occupation:
    Apprentice Muppet
    Location:
    Australia
    Home Page:
    Can i ask a related question here?

    I hope this is not hyjacking the thread but there are some experience people here.

    What do you guys do about the monster amounts of bandwidth that tube increaser churns through. Here in Australia we have very restricted supply of BW speed and BW cap.

    I was on a 60 gig cap and churned through 75 gigs in 10 days running increaser.

    The amount of views gained were about 1000 per gig.

    Does anyone use remote servers to run this software?

    I like the idea of increaser but i have to say its performance did not match the sales pitch.

    I found the guys who run the program are very professional and good to deal with.

    but their program underperformed for me. I would use it again if i could address the bandwidth issues.

    M