1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with new site.

Discussion in 'Black Hat SEO' started by Adam718, Jun 26, 2012.

  1. Adam718

    Adam718 Senior Member

    Joined:
    Jun 19, 2012
    Messages:
    1,015
    Likes Received:
    433
    Occupation:
    Freelance writer and SEO Specialist
    Location:
    NYC
    Here's the deal. I had a wordpress website, which was hosted on a VPS, then I decided that website wasn't worth it, so I bought a new domain and am using that one on the same VPS, on the same wordpress (deleted all the content of the old site). Parked the old domains nameserver and pointed the new domain to the server. So I basically replaced an old website with a new one on the same VPS.

    I submit it to WMT, and submit the sitemap. The new website has a few pages with some unique articles, yada yada, so it shouldn't be a problem with google not liking my site.

    My problem is that it has been almost a week and it isn't being indexed, but the fishy part is when I try to submit it to Digg, it tells me that the link is temporarily unavailable. Same deal when I go to one of the sitemap generating sites, they tell me the url is broken, even though the website is up and running fine.

    Is this new website not being recognized as a new site?
     
    Last edited: Jun 26, 2012
  2. niggy

    niggy Junior Member

    Joined:
    Jan 19, 2011
    Messages:
    151
    Likes Received:
    41
    First, make sure that your DNS is set up correctly.

    You might also want to log into your SSH and see if the Googlebot is crawling your site.

    I have had this problem before. Googlebot was requesting pages from my server that never existed. Turns out that the VPS IP had previously hosted another site and the bot was looking for that site. It can take a few days if this is the case.
     
  3. Adam718

    Adam718 Senior Member

    Joined:
    Jun 19, 2012
    Messages:
    1,015
    Likes Received:
    433
    Occupation:
    Freelance writer and SEO Specialist
    Location:
    NYC
    Hmmm. I just noticed a crawl error. There was something wrong with the coding in my footer. I fixed it and now Digg is accepting the url.