1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

private proxy problem.

Discussion in 'Black Hat SEO' started by bobgoe, Oct 14, 2011.

  1. bobgoe

    bobgoe Power Member

    Joined:
    Sep 21, 2010
    Messages:
    652
    Likes Received:
    199
    bought around 10 private proxy and when i first day after a commenting for 400 blogs the i checked the proxy and it was fine then afer 2 days i tried to blast and found that the proxys are dead and some of the proxy have connection time out i contacted the proxy provider and he fixed the issue and later again even whit out basting the using the proxy i found that the proxy are not working and contacted the provider and then he told that the port is changed and he gave me the new port number and this happened twice both time i have to contact the provider for new port number . today when i checked for the proxy it was saying access denied and it required username and password and again contacted the proxy provider for the username and password and got the username and password.

    my question here is do you guys face the same problem with your proxy provider here , like changing the port with out notification , changing or adding password with out notification . Or it is just to me . please let me know .

    thanks
     
  2. server255

    server255 Junior Member

    Joined:
    Dec 30, 2009
    Messages:
    157
    Likes Received:
    92
    Location:
    In a data center
    Nope... never had anything like this. I'd ask your provider why stuff keeps changing or just change providers.
     
  3. bobgoe

    bobgoe Power Member

    Joined:
    Sep 21, 2010
    Messages:
    652
    Likes Received:
    199
    I asked the provider the provider why it keeps on changing but he keeps quite on this . he just gives me the new password or portnumber but will not answer to my question. Planning to take some better proxy provider who is out here form next month on.
     
  4. Dally

    Dally Junior Member

    Joined:
    Dec 9, 2010
    Messages:
    151
    Likes Received:
    64
    Location:
    UK
    Have you added your ip to the proxy authentication list? Also, check for virus's, I had the same problem a few days back on my vps. So I used AVG and did a virus scan, now they are working perfectly
     
  5. bobgoe

    bobgoe Power Member

    Joined:
    Sep 21, 2010
    Messages:
    652
    Likes Received:
    199
    how to add that I don't know how to .

    thanks