1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PLEASE HELP! Need advice from Facebook pro (group posting).

Discussion in 'FaceBook' started by catwithhat, Nov 9, 2015.

  1. catwithhat

    catwithhat Jr. VIP Jr. VIP Premium Member

    Joined:
    Oct 6, 2010
    Messages:
    702
    Likes Received:
    515
    Location:
    Europe
    Hi,

    need a advice from guy who knows about Facebook limitations (if it is limitation in that case). Is there limitation for loading OG data?

    Its about posting into groups. It doesn't show OG info: no image, no description. If I copy link to post it to group it loads OG data:

    show og.jpg

    BUT as soon I hit enter/post it shows only link (clickable).

    ONLY LINK.jpg

    It is like this with my three users. What makes it really strange/interesting:

    1. I can post this domain with every other users I have and it loads OG data correctly.
    2. IM SURE I dont do spam or overposting. Pretty much all my posts get likes or some kind of engagement.
    3. I can post correctly to my own wall and to my friends wall. It load all the OG data.
    4. It doesn't load OG data for all links, even for big news sites.

    Can I abuse Facebook debugger? Is it some kind of OG data limitation?

    It really frustrating and I cant find the reason for this. I cant be anything do with the domain. So if you have experienced this or know something about this issue, tell me about it! Thanks a lot (if you do)!

    cwh