Please Help...BHW Not Opening at Home but Opens in Another Place

Discussion in 'BlackHat Lounge' started by ytterium, Jan 23, 2011.

  1. ytterium

    ytterium Regular Member

    Joined:
    Jul 14, 2009
    Messages:
    348
    Likes Received:
    155
    Occupation:
    Managing Bond Forces
    Location:
    Nucleus
    Hi,

    Does anyone have any suggestion what could be wrong? When I try to open BHW it keeps saying connecting for a while the ends up giving me timeout. Right now I'm accessing from a friend's place...sucks big time.

    Any advice/help/suggestion will highly be appreciated.

    Thanks,
    ytterium
     
  2. Akkimik

    Akkimik Regular Member

    Joined:
    Nov 21, 2010
    Messages:
    486
    Likes Received:
    156
    I had the same problem.
     
  3. ytterium

    ytterium Regular Member

    Joined:
    Jul 14, 2009
    Messages:
    348
    Likes Received:
    155
    Occupation:
    Managing Bond Forces
    Location:
    Nucleus
    How did you solve it?

    Regards,
    ytterium
     
  4. Virus1

    Virus1 Supreme Member

    Joined:
    Dec 13, 2010
    Messages:
    1,326
    Likes Received:
    1,411
    Occupation:
    destroyer of worlds...
    Location:
    Welcome to Black Hat World........................
    sounds like you ip has been blocked.... many members have this problem...

    I had it for a while... did nothing... it just fixed itself.....
     
  5. ytterium

    ytterium Regular Member

    Joined:
    Jul 14, 2009
    Messages:
    348
    Likes Received:
    155
    Occupation:
    Managing Bond Forces
    Location:
    Nucleus
    I thought ISP's provide you with your own uinque IP and I don't share my internet with anyone...how possibly can the ban be possible? If it's a ban, did you try to contact the moderators?

    Regards,
    ytterium
     
  6. WizGizmo

    WizGizmo Super Moderator Staff Member Moderator Jr. VIP Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    4,345
    Likes Received:
    56,412
    Gender:
    Male
    • Thanks Thanks x 2
  7. talwin

    talwin Registered Member

    Joined:
    Feb 1, 2010
    Messages:
    62
    Likes Received:
    71
    I've had the same issue for the last day. I just used a proxy and it worked fine. It's now letting me connect from home again.
     
  8. Aznbiggie616

    Aznbiggie616 Newbie

    Joined:
    Aug 16, 2009
    Messages:
    46
    Likes Received:
    4
    Had this issue for 2 days, but it fixed itself.
     
  9. turbopugsleylx

    turbopugsleylx Jr. VIP Jr. VIP

    Joined:
    Jun 6, 2008
    Messages:
    3,297
    Likes Received:
    970
    Occupation:
    www.xgcmedia.com
    Location:
    www.xgcmedia.com
    Home Page:
    Flushed the dns cache and still nothing....
     
  10. gold digz007

    gold digz007 Junior Member

    Joined:
    Dec 25, 2008
    Messages:
    171
    Likes Received:
    22
    I'm having the same issue too. Just like all the rest it's been the last day. Will try DNS flush cache and see what happens.
     
  11. ytterium

    ytterium Regular Member

    Joined:
    Jul 14, 2009
    Messages:
    348
    Likes Received:
    155
    Occupation:
    Managing Bond Forces
    Location:
    Nucleus
  12. WizGizmo

    WizGizmo Super Moderator Staff Member Moderator Jr. VIP Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    4,345
    Likes Received:
    56,412
    Gender:
    Male
    Always glad to help a fellow b-hatter :)

    Cheers! - "Wiz"
     
  13. abdeel

    abdeel BANNED BANNED

    Joined:
    Jan 18, 2011
    Messages:
    70
    Likes Received:
    3
    Thanks wiz it also worked for me....
     
  14. Jooster

    Jooster Newbie

    Joined:
    Mar 9, 2009
    Messages:
    21
    Likes Received:
    82
    :sick: I guess the site was evidently having some problems yesterday. At times like these... take a deep breath...and reflect :albertein...on all that BHW has provided you. :ranger: That's all you can do...be patient and all will be restored in due time...Thank you BHW! :thanks: