1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[PinBot] I get a "premature finish" message when I attempt to follow.

Discussion in 'Pinterest' started by Base, Jun 10, 2016.

Tags:
  1. Base

    Base Newbie

    Joined:
    Jun 10, 2016
    Messages:
    8
    Likes Received:
    1
    Gender:
    Male
    I just purchase Pinbot, downloaded it, and added an account. When I got to follow I keep getting the message "premature finish"

    Thank you

    Base
     
  2. Base

    Base Newbie

    Joined:
    Jun 10, 2016
    Messages:
    8
    Likes Received:
    1
    Gender:
    Male
    @healzer
     
  3. healzer

    healzer Jr. Executive VIP Jr. VIP

    Joined:
    Jun 26, 2011
    Messages:
    2,619
    Likes Received:
    2,257
    Gender:
    Male
    Occupation:
    RevEngineeringMon$y
    Location:
    Somewhere in Europe
    Home Page:
    Hi Base,

    I hope you're doing well.

    The premature finish message means that PinBot couldn't find any users/boards to follow.
    There are two reasons for this

    1) Your keywords are too specific and result in little, or no, results at all. Try adding more broader keywords. Or add more keywords in general.
    2) You have enabled the filter (criteria) checkbox and it is too restrictive. It could happen that if the criteria settings are too critical that no user/board will match them and thus PinBot will run out of results.

    If none of the above works, could you PM me a screenshot of your follow-configuration menu?

    Thanks!
    Ilya
     
  4. Base

    Base Newbie

    Joined:
    Jun 10, 2016
    Messages:
    8
    Likes Received:
    1
    Gender:
    Male

    I'm using pinbot from a remote computer. @healzer
    Screenshot (1).png
     
  5. Base

    Base Newbie

    Joined:
    Jun 10, 2016
    Messages:
    8
    Likes Received:
    1
    Gender:
    Male

    @healzer The like feature is working. I've tried the follow feature with users, broad search terms, and no user criteria selected, but it gives me the premature finish every time.
     
  6. healzer

    healzer Jr. Executive VIP Jr. VIP

    Joined:
    Jun 26, 2011
    Messages:
    2,619
    Likes Received:
    2,257
    Gender:
    Male
    Occupation:
    RevEngineeringMon$y
    Location:
    Somewhere in Europe
    Home Page:
    That's odd. I am running the exact same setup, and it worked just fine (with your keyword).
    Okay, we know that the keyword isn't the issue right here.
    There is one thing you could try:

    Click the button "reset tracked users & boards", click save & try running your account again. Does this help?

    [​IMG]
     
  7. Base

    Base Newbie

    Joined:
    Jun 10, 2016
    Messages:
    8
    Likes Received:
    1
    Gender:
    Male
    I just did as you suggested and it gave me the same premature errot. I'm able to follow manually, but not through the bot. Please help.

    Base
     
  8. healzer

    healzer Jr. Executive VIP Jr. VIP

    Joined:
    Jun 26, 2011
    Messages:
    2,619
    Likes Received:
    2,257
    Gender:
    Male
    Occupation:
    RevEngineeringMon$y
    Location:
    Somewhere in Europe
    Home Page:
    What's your Skype ID?
    I would like to TeamView this issue (won't take more than 15 minutes).

    Thanks,
    Ilya
     
  9. Asif WILSON Khan

    Asif WILSON Khan Executive VIP Jr. VIP

    Joined:
    Nov 10, 2012
    Messages:
    11,450
    Likes Received:
    32,373
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
    Go see your Doctor, they have pills that can help.
     
    • Thanks Thanks x 1
  10. Base

    Base Newbie

    Joined:
    Jun 10, 2016
    Messages:
    8
    Likes Received:
    1
    Gender:
    Male

    It's working now. Thanks for all the support. I'm enjoying the bot.
     
    • Thanks Thanks x 1