1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Trouble

Discussion in 'BlackHat Lounge' started by CazuaL, Apr 6, 2013.

  1. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
    Turned my computer on this morning to find i have no sound, done all the general stuff such as making sure the correct audio is selected/enabled, re installed the drivers etc.. After a quick Google it appears this is a common problem, found a method which works apparently but i'm having trouble following it. I need to enabled "Power service" in Services.msc but i can't find it, it's 100% not there.

    Link to the thread i'm following.
    http://www.sevenforums.com/sound-audio/9183-windows-audio-endpoint-builder-service-will-not-start.html

    Any help would be appreciated, i need sound.

    CazuaL
     
  2. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
    Anyone help me out?
    I'm lost without sound :(
     
  3. alternatesword

    alternatesword Jr. VIP Jr. VIP

    Joined:
    Aug 25, 2012
    Messages:
    2,325
    Likes Received:
    485
    Location:
    scabbard
    Home Page:
    It's just manage power policy and power policy notification service, i don't know how this not found on services.msc? in my pc it's showing..did you tried any headphone or external speakers?
     
  4. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
    It's not there 100%.

    [​IMG]

    Have tried a few different headsets, speakers etc.. tired them on another machine to make sure they are working which they are.
     
  5. alternatesword

    alternatesword Jr. VIP Jr. VIP

    Joined:
    Aug 25, 2012
    Messages:
    2,325
    Likes Received:
    485
    Location:
    scabbard
    Home Page:
    It's a svchost service. So go and run svchost.exe (windows/system32/svchost.exe)
     
  6. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,121
    Gender:
    Male
    Location:
    USA
    "windows audio" service

    check if this service is enabled and running.
     
  7. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
    That service is not running, i can't run it. Get some sort of error, it needs Audio Endpoint Builder to run but i can't turn that on either because i need to start this "Power" service but as you can see from the image above there isn't one of my computer. Once i find and enable it then my audio (hopefully) will come back.
     
    • Thanks Thanks x 1
    Last edited: Apr 6, 2013
  8. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,121
    Gender:
    Male
    Location:
    USA
    C:\Windows\system32\svchost.exe -k DcomLaunch


    ..

    Run msconfig in services tab check if power is checked or not.
     
    • Thanks Thanks x 1
  9. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
    There is no power :(
    [​IMG]

    I really don't see how this could of happened. Turned it off yesterday perfectly, wake up this morning and now i have this problem.
     
  10. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,121
    Gender:
    Male
    Location:
    USA
    i see

    try to run this command

    sfc /scannow

    what did happen when you run C:\Windows\system32\svchost.exe -k DcomLaunch
     
  11. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
    Run sfc /scannow earlier on, found corrupted files but was unable to fix them.
    C:\Windows\system32\svchost.exe -k DcomLaunch did nothing
     
  12. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,121
    Gender:
    Male
    Location:
    USA
    • Thanks Thanks x 1
  13. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,121
    Gender:
    Male
    Location:
    USA
    Check if this file exists

    system32\umpo.dll


    if not then download from windows dvd or backup or google it.
     
  14. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,121
    Gender:
    Male
    Location:
    USA
    Put the installation DVD in drive and re run sfc, it cannot fix files from nowhere.
     
  15. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
  16. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
    Yes i have that file.

    Will do that now
     
  17. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,121
    Gender:
    Male
    Location:
    USA
    you may need to restart, check if power service comes back in services.
     
    • Thanks Thanks x 1
  18. Nigel Farage

    Nigel Farage BANNED BANNED

    Joined:
    Feb 8, 2012
    Messages:
    563
    Likes Received:
    1,495
    I think the 1st response should have been to run a System Restore. There's a good chance this is a result of malware.
     
  19. CazuaL

    CazuaL Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2011
    Messages:
    1,695
    Likes Received:
    1,044
    Location:
    United Kingdom
    Have done a system restore twice, no luck.
     
  20. Aaric

    Aaric Elite Member

    Joined:
    Mar 7, 2010
    Messages:
    1,577
    Likes Received:
    1,121
    Gender:
    Male
    Location:
    USA

    seems yes, poster can try malwarebytes to scan system, but it will not repair system to original.
     
    • Thanks Thanks x 1