Page not found error 404, wordpress 2.7??

Discussion in 'Black Hat SEO' started by audi008, Feb 24, 2009.

  1. audi008

    audi008 Newbie

    Joined:
    Feb 6, 2009
    Messages:
    36
    Likes Received:
    1
    Hello,

    I just setup my blog using wordpress 2.7

    My home page is not found with 404 error!

    I checked it might be .htaccess problems, but no idea how to fix it! So, any one can kindly help me out please? I have been trying to solve this for a whole day

    Here is my .htaccess file

    PHP:
    .htaccess 
    ASCII text 
     
    # BEGIN WordPress<IfModule mod_rewrite.c>RewriteEngine OnRewriteBase /wordpress/RewriteCond %{REQUEST_FILENAME} !-fRewriteCond %{REQUEST_FILENAME} !-dRewriteRule . /wordpress/index.php [L]</IfModule># END WordPress
    Thanks much in advance!!
     
  2. internetNinja

    internetNinja Junior Member

    Joined:
    Oct 27, 2008
    Messages:
    109
    Likes Received:
    99
    Occupation:
    Internet Marketing
    Location:
    Las Vegas, NV.
    Did you FTP the install or use auto install through Fantastico?
    Also, I assume that you installed on top level directory?
     
  3. audi008

    audi008 Newbie

    Joined:
    Feb 6, 2009
    Messages:
    36
    Likes Received:
    1
    Hi thanks for quick reply!

    I installed two of them: one under main domain, the other one is subdomain. I am currently using mysite.com/subdomain. and the error ocurred here as well

    I checked my .htaccess under this submain, didn't see anything or something wrong I didn't find it

    then I checked .htaccess under main domain. I found it is different. here is its .htaccess:

    .htaccess
    ASCII text
    # Use PHP5 as defaultAddHandler application/x-httpd-php5 .phpAnd there is .404 html file in this directory as well!So, could you please suggest further how to fix this please?/Thanks again,!
     
  4. audi008

    audi008 Newbie

    Joined:
    Feb 6, 2009
    Messages:
    36
    Likes Received:
    1
    I used a option called Simple Script to install wordpress, not fantanstico.

    First, I installed wordpress in mysite.com, but it seemed it is infected, so, I installed again under mysite.com/subdomain